<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<script src="/cdn-cgi/apps/head/fDnPNGPmplAh9mrpgY9xOmNMN4Y.js"></script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6305603-1', 'auto');
  ga('send', 'pageview');
</script>
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") +
      "//www.googletagservices.com/tag/js/gpt.js";
    var node = document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/15675809/SL_AF_MOBILE', [320, 50], 'div-gpt-ad-1464086044132-29').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_CONTEST_BLOCK', [300, 90], 'div-gpt-ad-1464086044132-8').addService(googletag.pubads());
   	googletag.defineSlot('/15675809/SL_AF_NEWS_LB1', [728, 90], 'div-gpt-ad-1464086044132-33').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_LB1', [728, 90], 'div-gpt-ad-1464086044132-24').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_LB1', [728, 90], 'div-gpt-ad-1464086044132-12').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_LB1', [728, 90], 'div-gpt-ad-1464086044132-49').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_LB2', [728, 90], 'div-gpt-ad-1464086044132-50').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_LB2', [728, 90], 'div-gpt-ad-1464086044132-25').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_BB1', [300, 250], 'div-gpt-ad-1464086044132-21').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_BB2', [300, 250], 'div-gpt-ad-1464086044132-22').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_BB3', [300, 250], 'div-gpt-ad-1464086044132-23').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_LB2', [728, 90], 'div-gpt-ad-1464086044132-34').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_LB3', [728, 90], 'div-gpt-ad-1464086044132-26').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_LB4', [728, 90], 'div-gpt-ad-1464086044132-27').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_LB3', [728, 90], 'div-gpt-ad-1464086044132-35').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_LB4', [728, 90], 'div-gpt-ad-1464086044132-36').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_LB5', [728, 90], 'div-gpt-ad-1464086044132-37').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_BB1', [300, 250], 'div-gpt-ad-1464086044132-30').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_BB2', [300, 250], 'div-gpt-ad-1464086044132-31').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_BB3', [300, 250], 'div-gpt-ad-1464086044132-32').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_LB2', [728, 90], 'div-gpt-ad-1464086044132-13').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_LB3', [728, 90], 'div-gpt-ad-1464086044132-14').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_LB4', [728, 90], 'div-gpt-ad-1464086044132-15').addService(googletag.pubads());
	googletag.defineSlot('/15675809/SL_AF_EVENTS_BB1', [300, 250], 'div-gpt-ad-1464086044132-9').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_BB2', [300, 250], 'div-gpt-ad-1464086044132-10').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_LB3', [728, 90], 'div-gpt-ad-1464086044132-51').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_LB4', [728, 90], 'div-gpt-ad-1464086044132-52').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_BB1', [300, 250], 'div-gpt-ad-1464086044132-46').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_BB2', [300, 250], 'div-gpt-ad-1464086044132-47').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_BB3', [300, 250], 'div-gpt-ad-1464086044132-48').addService(googletag.pubads());
    
    googletag.enableServices();
 	googletag.pubads().setCentering(true);

  });
</script>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spotlightnews.com/xmlrpc.php" />
<title>Spotlight News - The home of The Spot 518 - Real-Local-News</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Albany County shatters record of single day COVID cases">
<meta property="og:site_name" content="Spotlight News">
<meta property="og:description" content="ALBANY — There were 471 new cases of COVID-19 in the county, the highest single-day total since the pandemic took">
<meta property="og:url" content="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg">
<meta property="og:image:height" content="576">
<meta property="og:image:width" content="720">
<meta property="article:published_time" content="2021-12-29T15:50:45-05:00">
<meta property="article:modified_time" content="2021-12-29T15:51:27-05:00">
<meta property="article:section" content="Covid-19 Updates">
<meta property="article:tag" content="Albany County Executive Dan McCoy">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Albany County shatters record of single day COVID cases">
<meta name="twitter:description" content="ALBANY — There were 471 new cases of COVID-19 in the county, the highest single-day total since the pandemic took">
<meta name="twitter:url" content="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg">
<meta name="twitter:image:width" content="720">
<meta name="twitter:image:height" content="576">
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<script type="text/javascript">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</script><link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Feed" href="https://spotlightnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Comments Feed" href="https://spotlightnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Spotlight News &raquo; iCal Feed" href="https://spotlightnews.com/hot-spots-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Albany County shatters record of single day COVID cases Comments Feed" href="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spotlightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css' href='https://spotlightnews.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.13' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-invoices-style-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall-invoices/includes/css/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://spotlightnews.com/wp-content/themes/jnews/style.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://spotlightnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.8.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/photoswipe/photoswipe.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='photoswipe-default-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/photoswipe/default-skin/default-skin.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pages-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/pages.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-single-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/single.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-js-composer-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/js-composer-frontend.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://spotlightnews.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/10.4/css/jetpack.css' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://spotlightnews.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-name-your-price/js/bpopup.js?ver=1.2.0' id='bpopup-js'></script>
<script type='text/javascript' id='lp_registration_redirect-js-extra'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js?ver=1.2.0' id='lp_registration_redirect-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/spotlightnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.9.6' id='leaky-paywall-coupons-js-js'></script>
<link rel="https://api.w.org/" href="https://spotlightnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spotlightnews.com/wp-json/wp/v2/posts/193321" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spotlightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spotlightnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.2" />
<link rel="canonical" href="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/" />
<link rel='shortlink' href='https://spotlightnews.com/?p=193321' />
<link rel="alternate" type="application/json+oembed" href="https://spotlightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spotlightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spotlightnews.com"><link rel="alternate" href="https://spotlightnews.com/wp-json/tribe/events/v1/" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type='text/css'>img#wpstats{display:none}</style>
<script src="https://www.google.com/recaptcha/api.js?render=6Lf7avUZAAAAABk1xn_F--MmBpzajm8L8Wyz60vB"></script>
<script>
		grecaptcha.ready(function() {
		    grecaptcha.execute('6Lf7avUZAAAAABk1xn_F--MmBpzajm8L8Wyz60vB', {action: 'register'}).then(function(token) {
		       var recaptchaResponse = document.getElementById('recaptcha-response');

		       if ( recaptchaResponse !== null ) {
		       	 recaptchaResponse.value = token;
		       }
              
		    });
		});
		</script>
<style>
			.grecaptcha-badge { visibility: hidden; }
		</style>
<meta name="description" content="ALBANY — There were 471 new cases of COVID-19 in the county, the highest single-day total since the pandemic took hold in March, 2020. The previous single day high was reported on Jan. 12 with 351. County Executive Dan McCoy said there were eight new Albany County residents hospitalized from Tuesday to Wednesday bringing the&hellip;" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/spotlightnews.com\/#organization","url":"https:\/\/spotlightnews.com\/","name":"Spotlight News","logo":{"@type":"ImageObject","url":"https:\/\/spotlightnews.com\/wp-content\/uploads\/2020\/10\/Spotlightnews.comNEWLOGO260x75.jpg"},"sameAs":["https:\/\/www.facebook.com\/spotlight.newspapers\/","https:\/\/twitter.com\/spotnewsfeed"],"contactPoint":{"@type":"ContactPoint","telephone":"1-518-439-4949","contactType":"customer service","areaServed":["US"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/spotlightnews.com\/#website","url":"https:\/\/spotlightnews.com\/","name":"Spotlight News","potentialAction":{"@type":"SearchAction","target":"https:\/\/spotlightnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://spotlightnews.com/wp-content/uploads/2020/10/cropped-S-logo-512x512-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://spotlightnews.com/wp-content/uploads/2020/10/cropped-S-logo-512x512-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://spotlightnews.com/wp-content/uploads/2020/10/cropped-S-logo-512x512-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://spotlightnews.com/wp-content/uploads/2020/10/cropped-S-logo-512x512-1-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
#jnews_module_element_ads-4 .jeg_ad_module .ads-wrapper > div > div{width:100% !important;}#jnews_module_element_ads-1 .ads-wrapper div div{width:100% !important;}.jeg_singlepage .jeg_ad_article .ads-wrapper .ads_code > div{width:100% !important;}.jeg_article .ads-wrapper .ads_code div div{overflow-x:scroll;}.jeg_inner_content .jeg_article .ads-wrapper{height:105px;}.jeg_singlepage .jeg_article .ads_code{height:105px;}.jeg_singlepage .jeg_article .ads-wrapper .ads_code > div{height:105px !important;width:auto !important;}#jnews_module_element_ads-5 .jeg_ad_module .ads-wrapper > div > div{width:100% !important;}.jeg_container .jeg_singlepage .container .row .jeg_main_content .jeg_inner_content .jeg_article .ads-wrapper .ads_code div div iframe{overflow:scroll !important;}.jeg_main .jeg_container .jeg_singlepage .container .row .jeg_main_content .jeg_inner_content .jeg_article .ads-wrapper .ads_code div div{height:100% !important;width:100% !important;}
</style> <meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
</head>
<body class="post-template-default single single-post postid-193321 single-format-standard wp-embed-responsive non-logged-in tribe-no-js tribe-theme-parent-jnews tribe-theme-child-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_separator separator3"></div><div class="jeg_nav_item jeg_top_date">
Wednesday, December 29, 2021</div><div class="jeg_separator separator2"></div><div class="jeg_nav_item jeg_nav_html">
<a href="/log-in/"> Subscriber Login</a></div><div class="jeg_separator separator1"></div><div class="jeg_nav_item jeg_nav_html">
<a href="/my-profile/"> My Profile</a></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://spotlightnews.com/" style="padding: 0 0 0 0;">
<img data-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO379x110.jpg 2x" alt="SpotlightNews" data-light- data-light-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO379x110.jpg 2x" data-dark- data-dark-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg" srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO379x110.jpg 2x" alt="SpotlightNews"data-light-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg" data-light-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO379x110.jpg 2x" data-dark-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" data-dark-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x"></noscript> </a>
</div>
</div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-24' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-24'); });
</script>
</div> </div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-171123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-171123 bgnav" data-item-row="default"><a href="https://spotlightnews.com/">Home</a></li>
<li id="menu-item-171130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171130 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-174963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174963 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-174971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174971 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/spotlight-on-business/">Spotlight On Business</a></li>
<li id="menu-item-174972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174972 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/spotlight-on-finance/">Spotlight on Finance</a></li>
</ul>
</li>
<li id="menu-item-174966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174966 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/crime/">Crime</a></li>
<li id="menu-item-187230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187230 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/">Discover-Towns</a>
<ul class="sub-menu">
<li id="menu-item-187231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187231 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/bethlehem/discover-coeymans-selkirk-and-feura-bush/">Discover Coeymans Selkirk and Feura Bush</a></li>
<li id="menu-item-187232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187232 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/bethlehem/discover-delmar/">Discover Delmar</a></li>
<li id="menu-item-187233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187233 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/bethlehem/discover-glenmont/">Discover Glenmont</a></li>
<li id="menu-item-187234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187234 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/guilderland/discover-guilderland/">Discover Guilderland</a></li>
<li id="menu-item-187235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187235 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/colonie/discover-latham-and-boght/">Discover Latham and Boght</a></li>
<li id="menu-item-187236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187236 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/colonie/discover-loudonville/">Discover Loudonville</a></li>
<li id="menu-item-187237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187237 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/colonie/discover-menands/">Discover Menands</a></li>
<li id="menu-item-187238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187238 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/bethlehem/discover-slingerlands/">Discover Slingerlands</a></li>
<li id="menu-item-187239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187239 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/colonie/discover-village-of-colonie/">Discover Village of Colonie</a></li>
<li id="menu-item-187240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187240 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/new-scotland/discover-voorheesville-and-new-scotland/">Discover Voorheesville and New Scotland</a></li>
</ul>
</li>
<li id="menu-item-174968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174968 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/government/">Government</a></li>
<li id="menu-item-174969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174969 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/milestones/">Milestones</a></li>
<li id="menu-item-174970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174970 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-171204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171204 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/sports/">Sports</a></li>
<li id="menu-item-171205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171205 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/thespot/">The Spot 518</a>
<ul class="sub-menu">
<li id="menu-item-180917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180917 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/thespot/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-171206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171206 bgnav" data-item-row="default"><a href="/hot-spots-calendar/">Hot Spots Calendar</a>
<ul class="sub-menu">
<li id="menu-item-172856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172856 bgnav" data-item-row="default"><a href="/hot-spots-calendar/">Calendar Listings</a></li>
<li id="menu-item-172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172855 bgnav" data-item-row="default"><a href="https://www.spotlightnews.com/hot-spots-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-171207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171207 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-174974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174974 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/spotlight-blogs/">Blogs</a></li>
<li id="menu-item-174975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174975 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/our-opinion/">Our Opinion</a></li>
<li id="menu-item-174976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174976 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/point-of-view/">Point of View</a></li>
<li id="menu-item-174977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174977 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/your-opinion/">Your Opinion</a></li>
</ul>
</li>
<li id="menu-item-171208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171208 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/family-now/">Family Now</a></li>
<li id="menu-item-171209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171209 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-184111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184111 bgnav" data-item-row="default"><a href="https://spotlightnews.com/service-directory/">Services In the Spotlight</a></li>
<li id="menu-item-171210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171210 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classified Listings</a></li>
<li id="menu-item-171211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171211 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Spotlight">Advertiser Login</a></li>
</ul>
</li>
<li id="menu-item-171213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171213 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-171214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171214 bgnav" data-item-row="default"><a href="https://spotlightnews.com/log-in/">Subscriber login</a></li>
<li id="menu-item-178524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178524 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/giftus/">Give the gift of news</a></li>
<li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171215 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Join us – subscribe today</a></li>
<li id="menu-item-184656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184656 bgnav" data-item-row="default"><a href="https://spotlightnews.com/renew/">Renew Subscription</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://spotlightnews.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_main_menu_wrapper">
<div class="jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-171123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-171123 bgnav" data-item-row="default"><a href="https://spotlightnews.com/">Home</a></li>
<li id="menu-item-171130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171130 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-174963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174963 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-174971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174971 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/spotlight-on-business/">Spotlight On Business</a></li>
<li id="menu-item-174972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174972 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/spotlight-on-finance/">Spotlight on Finance</a></li>
</ul>
</li>
<li id="menu-item-174966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174966 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/crime/">Crime</a></li>
<li id="menu-item-187230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-187230 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/">Discover-Towns</a>
<ul class="sub-menu">
<li id="menu-item-187231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187231 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/bethlehem/discover-coeymans-selkirk-and-feura-bush/">Discover Coeymans Selkirk and Feura Bush</a></li>
<li id="menu-item-187232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187232 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/bethlehem/discover-delmar/">Discover Delmar</a></li>
<li id="menu-item-187233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187233 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/bethlehem/discover-glenmont/">Discover Glenmont</a></li>
<li id="menu-item-187234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187234 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/guilderland/discover-guilderland/">Discover Guilderland</a></li>
<li id="menu-item-187235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187235 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/colonie/discover-latham-and-boght/">Discover Latham and Boght</a></li>
<li id="menu-item-187236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187236 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/colonie/discover-loudonville/">Discover Loudonville</a></li>
<li id="menu-item-187237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187237 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/colonie/discover-menands/">Discover Menands</a></li>
<li id="menu-item-187238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187238 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/bethlehem/discover-slingerlands/">Discover Slingerlands</a></li>
<li id="menu-item-187239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187239 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/colonie/discover-village-of-colonie/">Discover Village of Colonie</a></li>
<li id="menu-item-187240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-187240 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/towns/new-scotland/discover-voorheesville-and-new-scotland/">Discover Voorheesville and New Scotland</a></li>
</ul>
</li>
<li id="menu-item-174968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174968 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/government/">Government</a></li>
<li id="menu-item-174969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174969 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/milestones/">Milestones</a></li>
<li id="menu-item-174970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174970 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-171204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171204 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/sports/">Sports</a></li>
<li id="menu-item-171205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171205 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/thespot/">The Spot 518</a>
<ul class="sub-menu">
<li id="menu-item-180917" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-180917 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/thespot/galleries/">Galleries</a></li>
</ul>
</li>
<li id="menu-item-171206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171206 bgnav" data-item-row="default"><a href="/hot-spots-calendar/">Hot Spots Calendar</a>
<ul class="sub-menu">
<li id="menu-item-172856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172856 bgnav" data-item-row="default"><a href="/hot-spots-calendar/">Calendar Listings</a></li>
<li id="menu-item-172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172855 bgnav" data-item-row="default"><a href="https://www.spotlightnews.com/hot-spots-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-171207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171207 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-174974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174974 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/spotlight-blogs/">Blogs</a></li>
<li id="menu-item-174975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174975 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/our-opinion/">Our Opinion</a></li>
<li id="menu-item-174976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174976 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/point-of-view/">Point of View</a></li>
<li id="menu-item-174977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174977 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/your-opinion/">Your Opinion</a></li>
</ul>
</li>
<li id="menu-item-171208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171208 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/family-now/">Family Now</a></li>
<li id="menu-item-171209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171209 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-184111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184111 bgnav" data-item-row="default"><a href="https://spotlightnews.com/service-directory/">Services In the Spotlight</a></li>
<li id="menu-item-171210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171210 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classified Listings</a></li>
<li id="menu-item-171211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171211 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Spotlight">Advertiser Login</a></li>
</ul>
</li>
<li id="menu-item-171213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171213 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-171214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171214 bgnav" data-item-row="default"><a href="https://spotlightnews.com/log-in/">Subscriber login</a></li>
<li id="menu-item-178524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178524 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/giftus/">Give the gift of news</a></li>
<li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171215 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Join us – subscribe today</a></li>
<li id="menu-item-184656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-184656 bgnav" data-item-row="default"><a href="https://spotlightnews.com/renew/">Renew Subscription</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://spotlightnews.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://spotlightnews.com/">
<img data-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" alt="Spotlight News" data-light- data-light-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-dark- data-dark-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" alt="Spotlight News"data-light-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" data-light-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-dark-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" data-dark-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x"></noscript> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://spotlightnews.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://spotlightnews.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="">
<a href="https://spotlightnews.com/category/news/">News</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://spotlightnews.com/category/news/covid-19-updates/">Covid-19 Updates</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Albany County shatters record of single day COVID cases</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt="Jim Franco" src="https://secure.gravatar.com/avatar/91bc78865f5e808adf1aaeeaaf4d58e5?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/91bc78865f5e808adf1aaeeaaf4d58e5?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/91bc78865f5e808adf1aaeeaaf4d58e5?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Jim Franco'  data-srcset='https://secure.gravatar.com/avatar/91bc78865f5e808adf1aaeeaaf4d58e5?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src='https://secure.gravatar.com/avatar/91bc78865f5e808adf1aaeeaaf4d58e5?s=80&#038;d=mm&#038;r=g' class='avatar avatar-80 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Jim Franco' src='https://secure.gravatar.com/avatar/91bc78865f5e808adf1aaeeaaf4d58e5?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/91bc78865f5e808adf1aaeeaaf4d58e5?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></noscript> <span class="meta_text">by</span>
<a href="https://spotlightnews.com/author/jimf/">Jim Franco</a> </div>
<div class="jeg_meta_date">
<a href="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/">December 29, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://spotlightnews.com/category/news/covid-19-updates/" rel="category tag">Covid-19 Updates</a><span class="category-separator">, </span><a href="https://spotlightnews.com/category/news/" rel="category tag">News</a> </span>
</div>
<div class="jeg_meta_reading_time">
<span>
Reading Time: 1 min read
</span>
</div> </div>
<div class="meta_right">
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg"><div class="thumbnail-container" style="padding-bottom:52.083%"><img width="720" height="375" src="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038-720x375.jpg" class="attachment-jnews-750x375 size-jnews-750x375 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="576" data-attachment-id="168671" data-permalink="https://spotlightnews.com/news/2020/07/15/albany-county-sees-spike-in-covid-cases-has-highest-infection-rate-in-the-state/attachment/mccoy-web-7038-5/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg" data-orig-size="720,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589902243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mccoy web-7038" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038-300x240.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038-720x375.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>
<div class="jeg_share_top_container"></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-33' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-33'); });
</script>
</div></div></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner  jeg_link_underline">
<p>ALBANY — There were 471 new cases of COVID-19 in the county, the highest single-day total since the pandemic took hold in March, 2020. The previous single day high was reported on Jan. 12 with 351.</p>
<p>County Executive Dan McCoy said there were eight new Albany County residents hospitalized from Tuesday to Wednesday bringing the total number of residents being hospitalized to 58 — a net decrease of three. Seven of those in the hospital are in the ICU, down from eight yesterday.</p>
<p>Also, an Albany County woman in her 60s died, bringing the death toll to 470.</p>
<p>“While concerning, it’s still unclear what kind of impact this will have on our hospitals and for now, COVID hospitalizations seem relatively stable, though there is a lag in time after a spike in infections,” McCoy said.</p>
<p>As of Tuesday, 78.8 percent of all county residents received at least the first dose of the vaccine and 71.5 percent are fully vaccinated. The first dose for county residents 18 and older is 87.8 percent.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-30' style='align: center; height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-30'); });
</script>
</div> </div></div></div>
<p>“We know vaccinations and boosters are doing their jobs in preventing many serious illnesses and hospitalizations caused by the virus, and the initial evidence is showing that the Omicron variant is less dangerous than Delta,” McCoy said. “With that being said, we can’t predict the future and we still need everyone to remain vigilant.”</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-31' style='align: center; height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-31'); });
</script>
</div></div></div></div>
<p>Statewide, the average percent positive rate over the last seven days is 14.6 percent, according to the Department of Health. In Albany County it is 10.4 percent. The lowest in the eight-county Capital Region district is in Schenectady County, with a seven-day positivity rate of 7.8 percent and the highest is in Greene County with is at 11.9 percent, one tenth of a percentage point higher than Columbia County.</p>
<p>&nbsp;</p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div>
<div class="jeg_post_tags"><span>Tags:</span> <a href="https://spotlightnews.com/tag/albany-county-executive-dan-mccoy/" rel="tag">Albany County Executive Dan McCoy</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"><div class="jeg_share_button share-bottom clearfix">
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share</span></a><a href="https://twitter.com/intent/tweet?text=Albany%20County%20shatters%20record%20of%20single%20day%20COVID%20cases&url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Tweet</span></a><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F&title=Albany%20County%20shatters%20record%20of%20single%20day%20COVID%20cases" rel='nofollow' class="jeg_btn-linkedin expanded"><i class="fa fa-linkedin"></i><span>Share</span></a><a href="https://reddit.com/submit?url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F&title=Albany%20County%20shatters%20record%20of%20single%20day%20COVID%20cases" rel='nofollow' class="jeg_btn-reddit expanded"><i class="fa fa-reddit"></i><span>Share</span></a>
<div class="share-secondary">
<a href="//api.whatsapp.com/send?text=Albany%20County%20shatters%20record%20of%20single%20day%20COVID%20cases%0Ahttps%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F" rel='nofollow' data-action="share/whatsapp/share" class="jeg_btn-whatsapp "><i class="fa fa-whatsapp"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-35' style='align: center; height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-35'); });
</script>
</div></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://spotlightnews.com/news/2021/12/29/albany-offshore-wind-tower-manufacturing-project-funded/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">Albany Offshore Wind Tower Manufacturing Project funded</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
<div id="comments" class="ajax_comment_button" data-post-type="post" data-id="193321" data-loading="Loading Comment">
<span class="button">
Leave Comment </span>
</div></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="jegStickyHolder"><div class="theiaStickySidebar"><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_193321_0_61cce784dc062   '><div class='ads-wrapper'><div class=''>
<div id='div-gpt-ad-1464086044132-8' style='align: center; height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-8'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_193321_0_61cce784dc108">
<h3 class="jeg_block_title"><span>Stay <strong>Connected with Us</strong></span></h3>
</div><ul class="jeg_socialcounter col4 light">
<li class="jeg_facebook">
<a href="https://www.facebook.com/spotlight.newspapers" target="_blank"><i class="fa fa-facebook"></i>
<span>7.1k</span>
<small>Fans</small>
</a>
</li><li class="jeg_facebook">
<a href="https://www.facebook.com/thespot518" target="_blank"><i class="fa fa-facebook"></i>
<span>4.7k</span>
<small>Fans</small>
</a>
</li><li class="jeg_facebook">
<a href="https://www.facebook.com/cdfamilynow/" target="_blank"><i class="fa fa-facebook"></i>
<span>610</span>
<small>Fans</small>
</a>
</li><li class="jeg_rss">
<a href="https://www.spotlightnews.com/rss" target="_blank"><i class="fa fa-rss"></i>
<span>422</span>
<small>Subscribers</small>
</a>
</li>
</ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-5"><div class='jeg_ad jeg_ad_module jnews_module_193321_1_61cce7856e154   '><div class='ads-wrapper'><div class=''>
<div id='div-gpt-ad-1464086044132-32' style='align: center; height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-32'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_module_block_19" id="jnews_module_block_19-1"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_193321_2_61cce7856e654   " data-unique="jnews_module_193321_2_61cce7856e654">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Recent News</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/"><div class="thumbnail-container  size-715 "><img width="350" height="250" src="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg" class="attachment-jnews-350x250 size-jnews-350x250 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="576" data-attachment-id="168671" data-permalink="https://spotlightnews.com/news/2020/07/15/albany-county-sees-spike-in-covid-cases-has-highest-infection-rate-in-the-state/attachment/mccoy-web-7038-5/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg" data-orig-size="720,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589902243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mccoy web-7038" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038-300x240.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg" data-lazy-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/">Albany County shatters record of single day COVID cases</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/"><i class="fa fa-clock-o"></i> December 29, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/12/29/albany-offshore-wind-tower-manufacturing-project-funded/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web-120x86.jpeg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="720" data-attachment-id="193066" data-permalink="https://spotlightnews.com/news/2021/12/24/ge-to-produce-zero-waste-blades-by-2030/attachment/wind-power-web/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wind power-web" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web-300x300.jpeg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg" data-lazy-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web-120x86.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://spotlightnews.com/news/2021/12/29/albany-offshore-wind-tower-manufacturing-project-funded/">Albany Offshore Wind Tower Manufacturing Project funded</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://spotlightnews.com/news/2021/12/29/albany-offshore-wind-tower-manufacturing-project-funded/"><i class="fa fa-clock-o"></i> December 29, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/12/29/family-displaced-by-fire/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="479" data-attachment-id="193302" data-permalink="https://spotlightnews.com/news/2021/12/29/family-displaced-by-fire/attachment/delmar-fire-web/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg" data-orig-size="720,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640611752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Delmar Fire -web" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web-300x200.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg" data-lazy-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://spotlightnews.com/news/2021/12/29/family-displaced-by-fire/">Family displaced by fire</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://spotlightnews.com/news/2021/12/29/family-displaced-by-fire/"><i class="fa fa-clock-o"></i> December 29, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/sports/2021/12/28/spotted-bethlehem-shuts-out-the-cd-jets/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="952" data-full-height="627" data-attachment-id="193288" data-permalink="https://spotlightnews.com/sports/2021/12/28/spotted-bethlehem-shuts-out-the-cd-jets/attachment/beth-jets-1681-2/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg" data-orig-size="952,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640732890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;16000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beth-jets-1681" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738-300x198.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg" data-lazy-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg?resize=750%2C536&amp;ssl=1 750w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://spotlightnews.com/sports/2021/12/28/spotted-bethlehem-shuts-out-the-cd-jets/">SPOTTED: Bethlehem shuts out the CD Jets</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://spotlightnews.com/sports/2021/12/28/spotted-bethlehem-shuts-out-the-cd-jets/"><i class="fa fa-clock-o"></i> December 28, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_193321_2_61cce7856e654 = {"header_icon":"","first_title":"Recent News","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_193321_3_61cce7858a9a4   '><div class='ads-wrapper'><div class=''>
<div id='div-gpt-ad-1464086044132-9' style='align: center; height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-9'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_193321_0_61cce7858aa29">
<h3 class="jeg_block_title"><span>Hot Stories This Week</span></h3>
</div><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
<li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
<li data-tab-content="jeg_tabpost_2">Comments</li>
<li data-tab-content="jeg_tabpost_3">Latest</li>
</ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/towns/bethlehem/2021/12/20/the-wind-has-to-wait-for-history-historic-trains-have-to-move-before-wind-tower-factory-in-glenmont-can-break-ground-video/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="1000" data-full-height="800" data-attachment-id="192868" data-permalink="https://spotlightnews.com/towns/bethlehem/2021/12/20/the-wind-has-to-wait-for-history-historic-trains-have-to-move-before-wind-tower-factory-in-glenmont-can-break-ground-video/attachment/disc-cover-wide-drones-trains-web-0272/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272.jpg" data-orig-size="1000,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;L1D-20c&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1638358626&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;10.26&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DISC-COVER Wide -drones trains web-0272" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272-300x240.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272.jpg" data-lazy-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272.jpg?resize=750%2C536&amp;ssl=1 750w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/DISC-COVER-Wide-drones-trains-web-0272-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/towns/bethlehem/2021/12/20/the-wind-has-to-wait-for-history-historic-trains-have-to-move-before-wind-tower-factory-in-glenmont-can-break-ground-video/">The Wind Has to Wait for History &#8211; Historic trains have to move before wind tower factory in Glenmont can break ground (video)</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 20, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/thespot/2021/12/24/playin-with-fire-loses-its-rockstar/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/Playing-with-fire-web-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="540" data-attachment-id="193084" data-permalink="https://spotlightnews.com/thespot/2021/12/24/playin-with-fire-loses-its-rockstar/attachment/playing-with-fire-web/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/Playing-with-fire-web.jpg" data-orig-size="720,540" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Playing with fire-web" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/Playing-with-fire-web-300x225.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/Playing-with-fire-web.jpg" data-lazy-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Playing-with-fire-web.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Playing-with-fire-web.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Playing-with-fire-web.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/Playing-with-fire-web-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/thespot/2021/12/24/playin-with-fire-loses-its-rockstar/">Volunteer firefighter and local rock star, Stephen Wright passes away</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 24, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/12/23/former-nfl-running-back-and-recently-albany-county-hire-dion-lewis-arrested-for-dwi/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-2.54.34-PM-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="A screen shot of Dion Lewis during an Albany County press conference on Nov. 24." data-full-width="690" data-full-height="518" data-attachment-id="193129" data-permalink="https://spotlightnews.com/news/2021/12/23/former-nfl-running-back-and-recently-albany-county-hire-dion-lewis-arrested-for-dwi/attachment/screen-shot-2021-12-23-at-2-54-34-pm/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-2.54.34-PM.jpg" data-orig-size="690,518" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Screen Shot 2021-12-23 at 2.54.34 PM" data-image-description="" data-image-caption="&lt;p&gt;A screen shot of Dion Lewis during an Albany County press conference on Nov. 24.&lt;/p&gt;
" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-2.54.34-PM-300x225.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-2.54.34-PM.jpg" data-lazy-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-2.54.34-PM.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-2.54.34-PM.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-2.54.34-PM.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/Screen-Shot-2021-12-23-at-2.54.34-PM-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/12/23/former-nfl-running-back-and-recently-albany-county-hire-dion-lewis-arrested-for-dwi/">Former NFL running back and recent Albany County hire Dion Lewis arrested for DWI</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> December 23, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/11/18/from-broadway-to-four-corners/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/11/DrThornton111421-0518-web-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="900" data-attachment-id="191224" data-permalink="https://spotlightnews.com/news/2021/11/18/from-broadway-to-four-corners/attachment/drthornton111421-0518-web/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/11/DrThornton111421-0518-web.jpg" data-orig-size="720,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 50&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1636831792&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="DrThornton111421-0518-web" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/11/DrThornton111421-0518-web-240x300.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/11/DrThornton111421-0518-web.jpg" data-lazy-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/11/DrThornton111421-0518-web.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/11/DrThornton111421-0518-web.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/11/DrThornton111421-0518-web.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/11/DrThornton111421-0518-web-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/11/18/from-broadway-to-four-corners/">From Broadway to Four Corners</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> November 18, 2021</div>
</div>
</div>
</div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="576" data-attachment-id="168671" data-permalink="https://spotlightnews.com/news/2020/07/15/albany-county-sees-spike-in-covid-cases-has-highest-infection-rate-in-the-state/attachment/mccoy-web-7038-5/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg" data-orig-size="720,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1589902243&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;2500&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="mccoy web-7038" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038-300x240.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg" data-lazy-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg?w=350&amp;ssl=1 350w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2020/07/mccoy-web-7038-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/12/29/albany-county-shatters-record-of-single-day-covid-cases/">Albany County shatters record of single day COVID cases</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> December 29, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/12/29/albany-offshore-wind-tower-manufacturing-project-funded/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web-120x86.jpeg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="720" data-attachment-id="193066" data-permalink="https://spotlightnews.com/news/2021/12/24/ge-to-produce-zero-waste-blades-by-2030/attachment/wind-power-web/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg" data-orig-size="720,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="wind power-web" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web-300x300.jpeg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg" data-lazy-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/12/wind-power-web.jpeg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/wind-power-web-120x86.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/12/29/albany-offshore-wind-tower-manufacturing-project-funded/">Albany Offshore Wind Tower Manufacturing Project funded</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> December 29, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/12/29/family-displaced-by-fire/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="720" data-full-height="479" data-attachment-id="193302" data-permalink="https://spotlightnews.com/news/2021/12/29/family-displaced-by-fire/attachment/delmar-fire-web/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg" data-orig-size="720,479" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640611752&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Delmar Fire -web" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web-300x200.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg" data-lazy-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/Delmar-Fire-web-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/12/29/family-displaced-by-fire/">Family displaced by fire</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> December 29, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/sports/2021/12/28/spotted-bethlehem-shuts-out-the-cd-jets/"><div class="thumbnail-container  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-120x86.jpg" class="attachment-jnews-120x86 size-jnews-120x86 wp-post-image jetpack-lazy-image" alt="" data-full-width="952" data-full-height="627" data-attachment-id="193288" data-permalink="https://spotlightnews.com/sports/2021/12/28/spotted-bethlehem-shuts-out-the-cd-jets/attachment/beth-jets-1681-2/" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg" data-orig-size="952,627" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 9&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1640732890&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;16000&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Beth-jets-1681" data-image-description="" data-image-caption="" data-medium-file="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738-300x198.jpg" data-large-file="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg" data-lazy-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg?resize=750%2C536&amp;ssl=1 750w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-e1640753145738.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/uploads/2021/12/Beth-jets-1681-1-120x86.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/sports/2021/12/28/spotted-bethlehem-shuts-out-the-cd-jets/">SPOTTED: Bethlehem shuts out the CD Jets</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> December 28, 2021</div>
</div>
</div>
</div></div></div></div></div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-193321 single-format-standard wp-embed-responsive non-logged-in tribe-no-js tribe-theme-parent-jnews tribe-theme-child-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.8.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"> <div class="jeg_about ">
<a class="footer_logo" href="https://spotlightnews.com/">
<img class='lazyload' src="data:image/gif;base64,R0lGODlhAQABAIAAAP///wAAACH5BAEAAAAALAAAAAABAAEAAAICRAEAOw==" data-src="https://spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" data-srcset="https://spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" alt="Spotlight News" data-light-src="https://spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" data-light-srcset="https://spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-dark-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://spotlightnews.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://spotlightnews.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>Spotlight News, The Spot 518 and Capital District Family Now are divisions of Community Media Group, LLC. Our local offices are located at 341 Delaware Ave, Delmar, NY 12054. You can contact us at 518.439.4949.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_categories" id="categories-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse </span></h3></div><form action="https://spotlightnews.com" method="get"><label class="screen-reader-text" for="cat">Browse </label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="20502">Capital District Family Now</option>
<option class="level-1" value="1132">&nbsp;&nbsp;&nbsp;Parent Pages</option>
<option class="level-2" value="1149">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Columns</option>
<option class="level-2" value="1148">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting News</option>
<option class="level-2" value="1150">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Parenting Resources</option>
<option class="level-1" value="1151">&nbsp;&nbsp;&nbsp;Senior Spotlight</option>
<option class="level-2" value="1153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;capital-district-senior-spotlight-Senior Resources</option>
<option class="level-2" value="1154">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Senior Columns</option>
<option class="level-2" value="1152">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Senior News</option>
<option class="level-0" value="7">News</option>
<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Business</option>
<option class="level-1" value="11323">&nbsp;&nbsp;&nbsp;Community</option>
<option class="level-1" value="20181">&nbsp;&nbsp;&nbsp;Covid-19 Updates</option>
<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Crime</option>
<option class="level-2" value="10529">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Porco Trial</option>
<option class="level-1" value="16025">&nbsp;&nbsp;&nbsp;Environment</option>
<option class="level-1" value="2623">&nbsp;&nbsp;&nbsp;Government</option>
<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Milestones</option>
<option class="level-1" value="19566">&nbsp;&nbsp;&nbsp;Multimedia</option>
<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Obituaries</option>
<option class="level-1" value="2881">&nbsp;&nbsp;&nbsp;Schools</option>
<option class="level-1" value="10083">&nbsp;&nbsp;&nbsp;Spotlight On Business</option>
<option class="level-1" value="15395">&nbsp;&nbsp;&nbsp;Spotlight on Finance</option>
<option class="level-0" value="24">Opinion</option>
<option class="level-1" value="7611">&nbsp;&nbsp;&nbsp;Blogs</option>
<option class="level-2" value="10733">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Community Blogs</option>
<option class="level-2" value="10729">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Doc&#8217;s Diary</option>
<option class="level-2" value="10728">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Frankly Speaking</option>
<option class="level-2" value="10775">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Keep it Simple</option>
<option class="level-1" value="212">&nbsp;&nbsp;&nbsp;Our Opinion</option>
<option class="level-1" value="214">&nbsp;&nbsp;&nbsp;Point of View</option>
<option class="level-1" value="213">&nbsp;&nbsp;&nbsp;Your Opinion</option>
<option class="level-0" value="21147">Service Directory</option>
<option class="level-1" value="21148">&nbsp;&nbsp;&nbsp;Electrical</option>
<option class="level-1" value="21150">&nbsp;&nbsp;&nbsp;Handyman</option>
<option class="level-1" value="21160">&nbsp;&nbsp;&nbsp;Pest Control</option>
<option class="level-1" value="21161">&nbsp;&nbsp;&nbsp;Pet Care</option>
<option class="level-1" value="21162">&nbsp;&nbsp;&nbsp;Power Washing</option>
<option class="level-1" value="21170">&nbsp;&nbsp;&nbsp;Small Engine Repair</option>
<option class="level-0" value="18">Sports</option>
<option class="level-1" value="19">&nbsp;&nbsp;&nbsp;High School Sports</option>
<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Professional Sports</option>
<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Youth Sports</option>
<option class="level-0" value="30">The Spot</option>
<option class="level-1" value="32">&nbsp;&nbsp;&nbsp;Art</option>
<option class="level-1" value="4653">&nbsp;&nbsp;&nbsp;Comedy</option>
<option class="level-1" value="10887">&nbsp;&nbsp;&nbsp;Culture</option>
<option class="level-1" value="211">&nbsp;&nbsp;&nbsp;Entertainment</option>
<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Food and Drink</option>
<option class="level-1" value="218">&nbsp;&nbsp;&nbsp;Galleries</option>
<option class="level-1" value="38">&nbsp;&nbsp;&nbsp;Health &amp; Fitness</option>
<option class="level-1" value="4685">&nbsp;&nbsp;&nbsp;Museums</option>
<option class="level-1" value="36">&nbsp;&nbsp;&nbsp;Music</option>
<option class="level-1" value="6073">&nbsp;&nbsp;&nbsp;Nature/Outdoors</option>
<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Pop Culture</option>
<option class="level-1" value="19378">&nbsp;&nbsp;&nbsp;Reviews</option>
<option class="level-1" value="4214">&nbsp;&nbsp;&nbsp;Theatre</option>
<option class="level-0" value="16">Towns</option>
<option class="level-1" value="3084">&nbsp;&nbsp;&nbsp;Albany County</option>
<option class="level-1" value="2">&nbsp;&nbsp;&nbsp;Bethlehem</option>
<option class="level-2" value="19538">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Coeymans Selkirk and Feura Bush</option>
<option class="level-2" value="19153">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Delmar</option>
<option class="level-2" value="18619">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Glenmont</option>
<option class="level-2" value="19716">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Slingerlands</option>
<option class="level-1" value="13960">&nbsp;&nbsp;&nbsp;Coeymans</option>
<option class="level-1" value="3">&nbsp;&nbsp;&nbsp;Colonie</option>
<option class="level-2" value="18960">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Latham and Boght</option>
<option class="level-2" value="18524">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Loudonville</option>
<option class="level-2" value="19752">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Menands</option>
<option class="level-2" value="19471">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Village of Colonie</option>
<option class="level-2" value="19659">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Wolf Road</option>
<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Guilderland</option>
<option class="level-2" value="18803">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Guilderland</option>
<option class="level-1" value="9415">&nbsp;&nbsp;&nbsp;New Scotland</option>
<option class="level-2" value="19377">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;Discover Voorheesville and New Scotland</option>
<option class="level-1" value="1326">&nbsp;&nbsp;&nbsp;Rensselaer County</option>
<option class="level-1" value="5">&nbsp;&nbsp;&nbsp;Saratoga County</option>
<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Schenectady County</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_social" id="jnews_social-1">
<div class="jeg_social_wrap ">
<p>
<strong>Follow Us</strong> </p>
<div class="socials_widget   rounded">
<a href="https://www.facebook.com/spotlight.newspapers/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.facebook.com/thespot518/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.facebook.com/cdfamilynow/" target="_blank" rel="external noopener nofollow" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/spotnewsfeed" target="_blank" rel="external noopener nofollow" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.instagram.com/spotlightnewspapers/" target="_blank" rel="external noopener nofollow" class="jeg_instagram">
<i class="fa fa-instagram"></i>
</a> </div>
<style scoped></style> </div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li id="menu-item-171135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171135"><a href="/about-us/">About</a></li>
<li id="menu-item-171223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171223"><a href="https://spotlightnews.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-171224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171224"><a href="https://spotlightnews.com/about-us/policies/">Contact the Editor</a></li>
<li id="menu-item-171225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171225"><a href="https://spotlightnews.com/about-us/employment/">Employment</a></li>
<li id="menu-item-171227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171227"><a href="https://spotlightnews.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-171226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171226"><a href="https://spotlightnews.com/about-us/spotlight-news-policies/">Privacy &#038; Policy</a></li>
</ul>
</div>

<p class="copyright"> © 2021 Community Media Group, LLC - 341 Delaware Ave. Delmar, NY 12054.
518.439.4949 </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://spotlightnews.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button aria-label="Search Button" type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-171218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-171218"><a href="https://spotlightnews.com/">Home</a></li>
<li id="menu-item-171219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171219"><a href="https://spotlightnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-173033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173033"><a href="https://spotlightnews.com/category/news/spotlight-on-business/">Spotlight On Business</a></li>
<li id="menu-item-173034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173034"><a href="https://spotlightnews.com/category/news/spotlight-on-finance/">Spotlight on Finance</a></li>
</ul>
</li>
<li id="menu-item-171222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171222"><a href="https://spotlightnews.com/category/sports/">Sports</a></li>
<li id="menu-item-171220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171220"><a href="https://spotlightnews.com/category/thespot/">The Spot 518</a></li>
<li id="menu-item-171228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171228"><a href="/hot-spots-calendar/">Hot Spots Calendar</a></li>
<li id="menu-item-171221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171221"><a href="https://spotlightnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-171230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171230"><a href="https://spotlightnews.com/subscribe/joinus/">Subscribe</a></li>
<li id="menu-item-171229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171229"><a href="https://spotlightnews.com/log-in/">Log In</a></li>
<li id="menu-item-171231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171231"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-171232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171232"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Spotlight">Advertiser Login</a></li>
</ul>
</li>
<li id="menu-item-184113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-184113"><a href="https://spotlightnews.com/service-directory/">Service Directory</a></li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://www.facebook.com/spotlight.newspapers/" target='_blank' rel='external noopener nofollow' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com/spotnewsfeed" target='_blank' rel='external noopener nofollow' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 Community Media Group, LLC - 341 Delaware Ave. Delmar, NY 12054.
518.439.4949</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script><div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
<div class="pswp__bg"></div>
<div class="pswp__scroll-wrap">
<div class="pswp__container">
<div class="pswp__item"></div>
<div class="pswp__item"></div>
<div class="pswp__item"></div>
</div>
<div class="pswp__ui pswp__ui--hidden">
<div class="pswp__top-bar">
<div class="pswp__counter"></div>
<button class="pswp__button pswp__button--close" title="Close (Esc)"></button>
<button class="pswp__button pswp__button--share" title="Share"></button>
<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"></button>
<button class="pswp__button pswp__button--zoom" title="Zoom in/out"></button>
<div class="pswp__preloader">
<div class="pswp__preloader__icn">
<div class="pswp__preloader__cut">
<div class="pswp__preloader__donut"></div>
</div>
</div>
</div>
</div>
<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
<div class="pswp__share-tooltip"></div>
</div>
<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)">
</button>
<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)">
</button>
<div class="pswp__caption">
<div class="pswp__caption__center"></div>
</div>
</div>
</div>
</div> <script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
					ga('create', 'UA-6305603-1', 'auto')
					ga('send', 'pageview')
				</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
<div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F" data-image-url="" data-title="Albany%20County%20shatters%20record%20of%20single%20day%20COVID%20cases"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F12%2F29%2Falbany-county-shatters-record-of-single-day-covid-cases%2F" data-image-url="" data-title="Albany%20County%20shatters%20record%20of%20single%20day%20COVID%20cases"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><style>				.single .content-inner {
				display: none;
				}
				</style><script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall/js/js-cookie.js?ver=4.16.13' id='js_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_cookie_js-js-extra'>
/* <![CDATA[ */
var leaky_paywall_cookie_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","post_container":".content-inner","page_container":".content-inner","lead_in_elements":"2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall/js/leaky-paywall-cookie.js?ver=4.16.13' id='leaky_paywall_cookie_js-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JfJnKSZjEKu1O8C96NBKg1ay","apple_pay":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.13' id='leaky_paywall_script-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/spotlightnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.7.4' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/ui/datepicker.min.js' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-gift-subscriptions/js/lp-gift.js?ver=3.0.1' id='jquery-lp-gift-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-invoices/includes/js/script.js?ver=5.8.2' id='leaky_paywall_invoices_script-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews-child/assets/js/carousel-analytics.js' id='google-analytics-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe.js?ver=1.0.0' id='photoswipe-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/photoswipe/photoswipe-ui-default.js?ver=1.0.0' id='photoswipe-ui-default-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/hoverIntent.min.js' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.8.0' id='isotope-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' id='bgset-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' id='superfish-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' id='parallax-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='magnific-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/spotlightnews.com\/news\/2021\/12\/29\/albany-county-shatters-record-of-single-day-covid-cases","popup_script":"photoswipe","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"1","postid":"193321","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"0","site_slug":"\/","site_domain":"spotlightnews.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=2d4bf43f398489795f1893179047a63c' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=1c8bb5930b723e669774487342a8fa98' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.9.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=4.16.13' id='stripe-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/spotlightnews.com\/news\/2021\/12\/29\/albany-county-shatters-record-of-single-day-covid-cases\/"},"dateCreated":"2021-12-29 15:50:45","datePublished":"2021-12-29 15:50:45","dateModified":"2021-12-29 20:51:27","url":"https:\/\/spotlightnews.com\/news\/2021\/12\/29\/albany-county-shatters-record-of-single-day-covid-cases\/","headline":"Albany County shatters record of single day COVID cases","name":"Albany County shatters record of single day COVID cases","articleBody":"ALBANY \u2014 There were 471 new cases of COVID-19 in the county, the highest single-day total since the pandemic took hold in March, 2020. The previous single day high was reported on Jan. 12 with 351.\r\n\r\nCounty Executive Dan McCoy said there were eight new Albany County residents hospitalized from Tuesday to Wednesday bringing the total number of residents being hospitalized to 58 \u2014 a net decrease of three. Seven\u00a0of those in the hospital are in the ICU, down from eight yesterday.\r\n\r\nAlso, an Albany County woman in her 60s died, bringing the death toll to 470.\r\n\r\n\u201cWhile concerning, it\u2019s still unclear what kind of impact this will have on our hospitals and for now, COVID hospitalizations seem relatively stable, though there is a lag in time after a spike in infections,\u201d McCoy said.\r\n\r\nAs of Tuesday, 78.8 percent of all county residents received at least the first dose of the vaccine and 71.5 percent are fully vaccinated. The first dose for county residents 18 and older is 87.8 percent.\r\n\r\n\u201cWe know vaccinations and boosters are doing their jobs in preventing many serious illnesses and hospitalizations caused by the virus, and the initial evidence is showing that the Omicron variant is less dangerous than Delta,\u201d McCoy said. \u201cWith that being said, we can\u2019t predict the future and we still need everyone to remain vigilant.\u201d\r\n\r\nStatewide, the average percent positive rate over the last seven days is 14.6 percent, according to the Department of Health. In Albany County it is 10.4 percent. The lowest in the eight-county Capital Region district is in Schenectady County, with a seven-day positivity rate of 7.8 percent and the highest is in Greene County with is at 11.9 percent, one tenth of a percentage point higher than Columbia County.\r\n\r\n&nbsp;","author":{"@type":"Person","name":"Jim Franco","url":"https:\/\/spotlightnews.com\/author\/jimf\/"},"articleSection":["Covid-19 Updates","News"],"image":{"@type":"ImageObject","url":"https:\/\/spotlightnews.com\/wp-content\/uploads\/2020\/07\/mccoy-web-7038.jpg","width":720,"height":576},"publisher":{"@type":"Organization","name":"Spotlight News","url":"https:\/\/spotlightnews.com","logo":{"@type":"ImageObject","url":"https:\/\/spotlightnews.com\/wp-content\/uploads\/2020\/10\/Spotlightnews.comNEWLOGO260x75.jpg"},"sameAs":["https:\/\/www.facebook.com\/spotlight.newspapers\/","https:\/\/twitter.com\/spotnewsfeed"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Albany County shatters record of single day COVID cases","published":"2021-12-29 15:50:45","updated":"2021-12-29 20:51:27"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/spotlightnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/spotlightnews.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/spotlightnews.com\/category\/news\/covid-19-updates\/","name":"Covid-19 Updates"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/spotlightnews.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/spotlightnews.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/spotlightnews.com\/category\/news\/covid-19-updates\/","name":"Covid-19 Updates"}}]}</script>
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style><script type="text/javascript">;!function(){"use strict";window.jnews=window.jnews||{},window.jnews.first_load=window.jnews.first_load||{},window.jnews.first_load=function(){var e=this,t=jnews.library,n="object"==typeof jnews&&"object"==typeof jnews.library;e.data=null,e.run_ajax=!0,e.run_loginregister=!0,e.clear=function(){e.run_ajax=!0,e.run_loginregister=!0,e.data=null},e.init=function(){n&&(t.globalBody.querySelectorAll(".jeg_popup_account").length&&jnews.loginregister&&e.run_loginregister&&(e.run_loginregister=!1,jnews.loginregister.init(),jnews.loginregister.hook_form()),jfla.length&&e.run_ajax&&(e.run_ajax=!1,e.do_ajax({action:"jnews_first_load_action",jnews_id:jnewsoption.postid,load_action:jfla})))},e.update_counter=function(){if(n){var o={total_view:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_views_count .counts"),total_share:t.globalBody.querySelectorAll(".jeg_share_stats .jeg_share_count .counts"),total_comment:t.globalBody.querySelectorAll(".jeg_meta_comment a span")};t.forEach(Object.entries(e.data.counter),(function([e,n]){o[e].length&&t.forEach(o[e],(function(e,o){t.setText(e,n)}))}))}},e.do_ajax=function(o){if(n){var a=new XMLHttpRequest;a.onreadystatechange=function(){XMLHttpRequest.DONE===a.readyState&&200==a.status&&(e.data=JSON.parse(a.responseText),e.data.counter&&"object"==typeof e.data.counter&&e.update_counter())},a.open("POST",jnews_ajax_url,!0),a.setRequestHeader("Content-Type","application/x-www-form-urlencoded; charset=UTF-8"),a.send(t.httpBuildQuery(o))}}},window.jnews.first_load=new window.jnews.first_load,jnews.first_load.init()}();</script><script src='https://stats.wp.com/e-202152.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.4',blog:'183537336',post:'193321',tz:'-5',srv:'spotlightnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '183537336', '193321' ]);
</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c56c4d87f4b5b10","version":"2021.12.0","r":1,"token":"f5edeca2014b4e0ba37a4453d1d6cbb5","si":100}' crossorigin="anonymous"></script>
</body>
</html>


