<!doctype html>
<!--[if lt IE 7]> <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]>    <html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]>    <html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="no-js lt-ie10" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name='viewport' content='width=device-width, initial-scale=1, user-scalable=yes' />
<script src="/cdn-cgi/apps/head/fDnPNGPmplAh9mrpgY9xOmNMN4Y.js"></script><link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://spotlightnews.com/xmlrpc.php" />
<title>Sgt. Joseph Iachetta walks out of rehab &#8211; Spotlight News</title>
<meta name='robots' content='max-image-preview:large' />
<meta property="og:type" content="article">
<meta property="og:title" content="Sgt. Joseph Iachetta walks out of rehab">
<meta property="og:site_name" content="Spotlight News">
<meta property="og:description" content="SCHENECTADY — Albany County Sheriff's Department Sgt. Joseph Iachetta, severely injured in a traffic accident on Feb. 8, walked out">
<meta property="og:url" content="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/">
<meta property="og:locale" content="en_US">
<meta property="og:image" content="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=2560%2C1748&amp;ssl=1">
<meta property="og:image:height" content="1748">
<meta property="og:image:width" content="2560">
<meta property="article:published_time" content="2021-04-09T16:09:53+00:00">
<meta property="article:modified_time" content="2021-04-09T16:23:44+00:00">
<meta property="article:section" content="Community">
<meta property="article:tag" content="Sgt. Joe Iachetta">
<meta property="article:tag" content="Sheriff Craig Apple">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Sgt. Joseph Iachetta walks out of rehab">
<meta name="twitter:description" content="SCHENECTADY — Albany County Sheriff&#039;s Department Sgt. Joseph Iachetta, severely injured in a traffic accident on Feb. 8, walked out">
<meta name="twitter:url" content="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/">
<meta name="twitter:site" content="">
<meta name="twitter:image:src" content="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=2560%2C1748&amp;ssl=1">
<meta name="twitter:image:width" content="2560">
<meta name="twitter:image:height" content="1748">

<meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<meta name="msvalidate.01" content="80786E5BC9CE8D28979789820AE134EE" />
<script type="text/javascript">
              var jnews_ajax_url = '/?ajax-request=jnews'
			</script>
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Feed" href="https://spotlightnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Comments Feed" href="https://spotlightnews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Spotlight News &raquo; iCal Feed" href="https://spotlightnews.com/hot-spots-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Spotlight News &raquo; Sgt. Joseph Iachetta walks out of rehab Comments Feed" href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/spotlightnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-common-skeleton-style-css' href='https://spotlightnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css' href='https://spotlightnews.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://spotlightnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='issuem-leaky-paywall-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.16.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-style-css' href='//ajax.googleapis.com/ajax/libs/jqueryui/1.11.2/themes/smoothness/jquery-ui.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='lp-gift-style-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall-gift-subscriptions//css/lp-gift.css?ver=2.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-article-countdown-nag-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall-article-countdown-nag/css/article-countdown-nag.css?ver=3.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-invoices-style-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall-invoices/includes/css/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='leaky-paywall-coupons-css-css' href='https://spotlightnews.com/wp-content/plugins/leaky-paywall-coupons//css/leaky-paywall-coupons.css?ver=1.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-parent-style-css' href='https://spotlightnews.com/wp-content/themes/jnews/style.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://spotlightnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://spotlightnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://spotlightnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/fonts/font-awesome/font-awesome.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-icon-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/fonts/jegicon/jegicon.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/jquery.jscrollpane.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='oknav-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/okayNav.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/magnific-popup.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/chosen/chosen.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel2-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/js/owl-carousel2/assets/owl.carousel.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-main-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/main.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-responsive-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/responsive.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-pb-temp-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/pb-temp.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-style-css' href='https://spotlightnews.com/wp-content/themes/jnews-child/style.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-darkmode-css' href='https://spotlightnews.com/wp-content/themes/jnews/assets/css/darkmode.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://spotlightnews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://spotlightnews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jnews-select-share-css' href='https://spotlightnews.com/wp-content/plugins/jnews-social-share/assets/css/plugin.css' type='text/css' media='all' />
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='leaky_paywall_script-js-extra'>
/* <![CDATA[ */
var leaky_paywall_script_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php","stripe_pk":"pk_live_JfJnKSZjEKu1O8C96NBKg1ay"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall/js/script.js?ver=4.16.0' id='leaky_paywall_script-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-gift-subscriptions//js/lp-gift.js?ver=2.9.9' id='jquery-lp-gift-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-name-your-price/js/bpopup.js?ver=1.2.0' id='bpopup-js'></script>
<script type='text/javascript' id='lp_registration_redirect-js-extra'>
/* <![CDATA[ */
var lp_registration_redirect_ajax = {"ajaxurl":"\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-registration-redirect/js/leaky-paywall-registration-redirect.js?ver=1.2.0' id='lp_registration_redirect-js'></script>
<script type='text/javascript' id='leaky-paywall-article-countdown-nag-js-extra'>
/* <![CDATA[ */
var lp_acn = {"ajaxurl":"https:\/\/spotlightnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-article-countdown-nag/js/article-countdown-nag.js?ver=3.7.3' id='leaky-paywall-article-countdown-nag-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-coupons/js/leaky-paywall-coupons.js?ver=1.9.4' id='leaky-paywall-coupons-js-js'></script>
<script type='text/javascript' src='https://js.stripe.com/v3/?ver=5.7' id='stripe-js'></script>
<link rel="https://api.w.org/" href="https://spotlightnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://spotlightnews.com/wp-json/wp/v2/posts/179695" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://spotlightnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://spotlightnews.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7" />
<link rel="canonical" href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/" />
<link rel='shortlink' href='https://spotlightnews.com/?p=179695' />
<link rel="alternate" type="application/json+oembed" href="https://spotlightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://spotlightnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://spotlightnews.com"><link rel="https://theeventscalendar.com/" href="https://spotlightnews.com/wp-json/tribe/events/v1/" /> <script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
<style type='text/css'>img#wpstats{display:none}</style>
<script src="https://www.google.com/recaptcha/api.js?render=6Lf7avUZAAAAABk1xn_F--MmBpzajm8L8Wyz60vB"></script>
<script>
		grecaptcha.ready(function() {
		    grecaptcha.execute('6Lf7avUZAAAAABk1xn_F--MmBpzajm8L8Wyz60vB', {action: 'register'}).then(function(token) {
		       var recaptchaResponse = document.getElementById('recaptcha-response');

		       if ( recaptchaResponse !== null ) {
		       	 recaptchaResponse.value = token;
		       }
              
		    });
		});
		</script>
<style>
			.grecaptcha-badge { visibility: hidden; }
		</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="Sgt. Joseph Iachetta walks out of rehab" />
<meta property="og:url" content="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/" />
<meta property="og:description" content="SCHENECTADY — Albany County Sheriff&#8217;s Department Sgt. Joseph Iachetta, severely injured in a traffic accident on Feb. 8, walked out of rehab earlier this week. Iachetta, a 30-year-old, seven-…" />
<meta property="article:published_time" content="2021-04-09T16:09:53+00:00" />
<meta property="article:modified_time" content="2021-04-09T16:23:44+00:00" />
<meta property="og:site_name" content="Spotlight News" />
<meta property="og:image" content="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=1200%2C819&amp;ssl=1" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="819" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@spotnewsfeed" />
<meta name="twitter:text:title" content="Sgt. Joseph Iachetta walks out of rehab" />
<meta name="twitter:image" content="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=1200%2C819&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","@id":"https:\/\/spotlightnews.com\/#organization","url":"https:\/\/spotlightnews.com\/","name":"Spotlight News","logo":{"@type":"ImageObject","url":"https:\/\/www.spotlightnews.com\/wp-content\/uploads\/2020\/10\/Spotlightnews.comNEWLOGO260x75.jpg"},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"],"contactPoint":{"@type":"ContactPoint","telephone":"1-518-439-4949","contactType":"customer service","areaServed":["US"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"https:\/\/spotlightnews.com\/#website","url":"https:\/\/spotlightnews.com\/","name":"Spotlight News","potentialAction":{"@type":"SearchAction","target":"https:\/\/spotlightnews.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<link rel="icon" href="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2020/10/cropped-S-logo-512x512-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2020/10/cropped-S-logo-512x512-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2020/10/cropped-S-logo-512x512-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2020/10/cropped-S-logo-512x512-1.png?fit=270%2C270&#038;ssl=1" />
<style id="jeg_dynamic_css" type="text/css" data-type="jeg_custom-css">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</style><style type="text/css">
					.no_thumbnail .jeg_thumb,
					.thumbnail-container.no_thumbnail {
					    display: none !important;
					}
					.jeg_search_result .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_xs_3.no_thumbnail .jeg_postblock_content,
					.jeg_pl_sm.no_thumbnail .jeg_postblock_content {
					    margin-left: 0;
					}
					.jeg_postblock_11 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12 .no_thumbnail .jeg_postblock_content,
					.jeg_postblock_12.jeg_col_3o3 .no_thumbnail .jeg_postblock_content  {
					    margin-top: 0;
					}
					.jeg_postblock_15 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_19 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_postblock_24 .jeg_pl_md_box.no_thumbnail .jeg_postblock_content,
					.jeg_sidefeed .jeg_pl_md_box .jeg_postblock_content {
					    position: relative;
					}
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_title a:hover,
					.jeg_postblock_carousel_2 .no_thumbnail .jeg_post_meta .fa {
					    color: #212121 !important;
					} 
				</style> <style id="jeg_extended_category_css" type="text/css" data-type="jeg_custom-css">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</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style id="yellow-pencil">
/*
	The following CSS codes are created by the YellowPencil plugin.
	https://yellowpencil.waspthemes.com/
*/
#jnews_module_element_ads-4 .jeg_ad_module .ads-wrapper > div > div{width:100% !important;}#jnews_module_element_ads-1 .ads-wrapper div div{width:100% !important;}.jeg_singlepage .jeg_ad_article .ads-wrapper .ads_code > div{width:100% !important;}.jeg_article .ads-wrapper .ads_code div div{overflow-x:scroll;}.jeg_inner_content .jeg_article .ads-wrapper{height:105px;}.jeg_singlepage .jeg_article .ads_code{height:105px;}.jeg_singlepage .jeg_article .ads-wrapper .ads_code > div{height:105px !important;}.jeg_main_content .jeg_inner_content .jeg_article .ads-wrapper .ads_code div div{height:105px !important;}#jnews_module_element_ads-5 .jeg_ad_module .ads-wrapper > div > div{width:100% !important;}
</style> <meta name="google-site-verification" content="TwV2yyZHKK-OGJebUGho1ve9RpJh63BWooeHFiPvGds" />
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") +
      "//www.googletagservices.com/tag/js/gpt.js";
    var node = document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type="text/javascript">
  googletag.cmd.push(function() {
    googletag.defineSlot('/15675809/SL_AF_MOBILE', [320, 50], 'div-gpt-ad-1464086044132-29').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_CONTEST_BLOCK', [300, 90], 'div-gpt-ad-1464086044132-8').addService(googletag.pubads());
   	googletag.defineSlot('/15675809/SL_AF_NEWS_LB1', [728, 90], 'div-gpt-ad-1464086044132-33').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_LB1', [728, 90], 'div-gpt-ad-1464086044132-24').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_LB1', [728, 90], 'div-gpt-ad-1464086044132-12').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_LB1', [728, 90], 'div-gpt-ad-1464086044132-49').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_LB2', [728, 90], 'div-gpt-ad-1464086044132-50').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_LB2', [728, 90], 'div-gpt-ad-1464086044132-25').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_BB1', [300, 250], 'div-gpt-ad-1464086044132-21').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_BB2', [300, 250], 'div-gpt-ad-1464086044132-22').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_BB3', [300, 250], 'div-gpt-ad-1464086044132-23').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_LB2', [728, 90], 'div-gpt-ad-1464086044132-34').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_LB3', [728, 90], 'div-gpt-ad-1464086044132-26').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_HOME_LB4', [728, 90], 'div-gpt-ad-1464086044132-27').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_LB3', [728, 90], 'div-gpt-ad-1464086044132-35').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_LB4', [728, 90], 'div-gpt-ad-1464086044132-36').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_LB5', [728, 90], 'div-gpt-ad-1464086044132-37').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_BB1', [300, 250], 'div-gpt-ad-1464086044132-30').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_BB2', [300, 250], 'div-gpt-ad-1464086044132-31').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_NEWS_BB3', [300, 250], 'div-gpt-ad-1464086044132-32').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_LB2', [728, 90], 'div-gpt-ad-1464086044132-13').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_LB3', [728, 90], 'div-gpt-ad-1464086044132-14').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_LB4', [728, 90], 'div-gpt-ad-1464086044132-15').addService(googletag.pubads());
	googletag.defineSlot('/15675809/SL_AF_EVENTS_BB1', [300, 250], 'div-gpt-ad-1464086044132-9').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_EVENTS_BB2', [300, 250], 'div-gpt-ad-1464086044132-10').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_LB3', [728, 90], 'div-gpt-ad-1464086044132-51').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_LB4', [728, 90], 'div-gpt-ad-1464086044132-52').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_BB1', [300, 250], 'div-gpt-ad-1464086044132-46').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_BB2', [300, 250], 'div-gpt-ad-1464086044132-47').addService(googletag.pubads());
    googletag.defineSlot('/15675809/SL_AF_PARENTS_BB3', [300, 250], 'div-gpt-ad-1464086044132-48').addService(googletag.pubads());
    
    googletag.enableServices();
 	googletag.pubads().setCentering(true);

  });
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-6305603-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-6305603-1');
</script>
</head>
<body class="post-template-default single single-post postid-179695 single-format-standard wp-embed-responsive non-logged-in tribe-no-js tribe-theme-parent-jnews tribe-theme-child-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<div class="jeg_ad jeg_ad_top jnews_header_top_ads">
<div class='ads-wrapper  '></div> </div>

<div class="jeg_viewport">
<div class="jeg_header_wrapper">
<div class="jeg_header_instagram_wrapper">
</div>

<div class="jeg_header normal">
<div class="jeg_topbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left  jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_separator separator3"></div><div class="jeg_nav_item jeg_top_date">
Friday, April 9, 2021</div><div class="jeg_separator separator2"></div><div class="jeg_nav_item jeg_nav_html">
<a href="/log-in/"> Subscriber Login</a></div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right  jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
</div>
</div>
</div>
</div>
</div><div class="jeg_midbar jeg_container normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item jeg_logo jeg_desktop_logo">
<div class="site-title">
<a href="https://spotlightnews.com/" style="padding: 0 0 0 0;">
<img data-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO379x110.jpg 2x" alt="SpotlightNews" data-light- data-light-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO379x110.jpg 2x" data-dark- data-dark-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg" srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO379x110.jpg 2x" alt="SpotlightNews"data-light-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg" data-light-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO260x75.jpg 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGO379x110.jpg 2x" data-dark-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" data-dark-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x"></noscript> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_grow">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_ad jeg_ad_top jnews_header_ads">
<div class='ads-wrapper  '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-24' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-24'); });
</script>
</div> </div></div></div> </div>
</div>
</div>
</div>
</div><div class="jeg_bottombar jeg_navbar jeg_container jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li id="menu-item-171123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-171123 bgnav" data-item-row="default"><a href="https://spotlightnews.com/">Home</a></li>
<li id="menu-item-171130" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171130 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-174963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174963 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/business/">Business</a>
<ul class="sub-menu">
<li id="menu-item-174971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174971 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/spotlight-on-business/">Spotlight On Business</a></li>
<li id="menu-item-174972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174972 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/spotlight-on-finance/">Spotlight on Finance</a></li>
</ul>
</li>
<li id="menu-item-174964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174964 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/community/">Community</a></li>
<li id="menu-item-174965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174965 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/covid-19-updates/">Covid-19 Updates</a></li>
<li id="menu-item-174966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174966 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/crime/">Crime</a></li>
<li id="menu-item-174967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174967 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/environment/">Environment</a></li>
<li id="menu-item-174968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174968 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/government/">Government</a></li>
<li id="menu-item-174969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174969 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/milestones/">Milestones</a></li>
<li id="menu-item-174970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174970 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-171204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171204 bgnav jeg_megamenu category_1 ajaxload" data-number="3" data-category="18" data-tags="" data-item-row="default"><a href="https://spotlightnews.com/category/sports/">Sports</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
 <span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-171205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171205 bgnav jeg_megamenu category_1 ajaxload" data-number="3" data-category="30" data-tags="" data-item-row="default"><a href="https://spotlightnews.com/category/thespot/">The Spot 518</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div></div>
</div></li>
<li id="menu-item-171206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171206 bgnav" data-item-row="default"><a href="/hot-spots-calendar/">Hot Spots Calendar</a>
<ul class="sub-menu">
<li id="menu-item-172856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172856 bgnav" data-item-row="default"><a href="/hot-spots-calendar/">Calendar Listings</a></li>
<li id="menu-item-172855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172855 bgnav" data-item-row="default"><a href="https://www.spotlightnews.com/hot-spots-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li id="menu-item-171207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171207 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-174974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174974 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/spotlight-blogs/">Blogs</a></li>
<li id="menu-item-174975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174975 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/our-opinion/">Our Opinion</a></li>
<li id="menu-item-174976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174976 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/point-of-view/">Point of View</a></li>
<li id="menu-item-174977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174977 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/your-opinion/">Your Opinion</a></li>
</ul>
</li>
<li id="menu-item-171208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171208 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/family-now/">Family Now</a></li>
<li id="menu-item-171209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171209 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-171210" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171210 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classified Listings</a></li>
<li id="menu-item-171211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171211 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Spotlight">Advertiser Login</a></li>
</ul>
</li>
<li id="menu-item-171213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171213 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Subscribe</a>
<ul class="sub-menu">
<li id="menu-item-171214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171214 bgnav" data-item-row="default"><a href="https://spotlightnews.com/log-in/">Subscriber login</a></li>
<li id="menu-item-178524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178524 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/giftus/">Give the gift of news</a></li>
<li id="menu-item-171215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171215 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Join us – subscribe today</a></li>
<li id="menu-item-171216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171216 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Renew subscription</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://spotlightnews.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div> </div>
<div class="jeg_header_sticky">
<div class="sticky_blankspace"></div>
<div class="jeg_header normal">
<div class="jeg_container">
<div data-mode="scroll" class="jeg_stickybar jeg_navbar jeg_navbar_wrapper jeg_navbar_normal jeg_navbar_normal">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_grow">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_main_menu_wrapper">
<div class="jeg_nav_item jeg_mainmenu_wrap"><ul class="jeg_menu jeg_main_menu jeg_menu_style_1" data-animation="animate"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-171123 bgnav" data-item-row="default"><a href="https://spotlightnews.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171130 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-174963 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/business/">Business</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174971 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/spotlight-on-business/">Spotlight On Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174972 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/spotlight-on-finance/">Spotlight on Finance</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-174964 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174965 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/covid-19-updates/">Covid-19 Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174966 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/crime/">Crime</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174967 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174968 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/government/">Government</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174969 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/milestones/">Milestones</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174970 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/news/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171204 bgnav jeg_megamenu category_1 ajaxload" data-number="3" data-category="18" data-tags="" data-item-row="default"><a href="https://spotlightnews.com/category/sports/">Sports</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div></div>
</div></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171205 bgnav jeg_megamenu category_1 ajaxload" data-number="3" data-category="30" data-tags="" data-item-row="default"><a href="https://spotlightnews.com/category/thespot/">The Spot 518</a><div class="sub-menu">
<div class="jeg_newsfeed clearfix"><div class="newsfeed_overlay">
<div class="preloader_type preloader_circle">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div></div>
</div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171206 bgnav" data-item-row="default"><a href="/hot-spots-calendar/">Hot Spots Calendar</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172856 bgnav" data-item-row="default"><a href="/hot-spots-calendar/">Calendar Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-172855 bgnav" data-item-row="default"><a href="https://www.spotlightnews.com/hot-spots-calendar/community/add">Submit Your Event</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-171207 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174974 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/spotlight-blogs/">Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174975 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/our-opinion/">Our Opinion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174976 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/point-of-view/">Point of View</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-174977 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/opinion/your-opinion/">Your Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171208 bgnav" data-item-row="default"><a href="https://spotlightnews.com/category/family-now/">Family Now</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171209 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classifieds</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171210 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classified Listings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171211 bgnav" data-item-row="default"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Spotlight">Advertiser Login</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-171213 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Subscribe</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171214 bgnav" data-item-row="default"><a href="https://spotlightnews.com/log-in/">Subscriber login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-178524 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/giftus/">Give the gift of news</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171215 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Join us – subscribe today</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171216 bgnav" data-item-row="default"><a href="https://spotlightnews.com/subscribe/joinus/">Renew subscription</a></li>
</ul>
</li>
</ul></div></div>
</div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_normal">
<div class="item_wrap jeg_nav_aligncenter">
</div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">

<div class="jeg_nav_item jeg_search_wrapper search_icon jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://spotlightnews.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div> </div>
</div>
</div>
</div>
<div class="jeg_navbar_mobile_wrapper">
<div class="jeg_navbar_mobile" data-mode="scroll">
<div class="jeg_mobile_bottombar jeg_mobile_midbar jeg_container dark">
<div class="container">
<div class="jeg_nav_row">
<div class="jeg_nav_col jeg_nav_left jeg_nav_normal">
<div class="item_wrap jeg_nav_alignleft">
<div class="jeg_nav_item">
<a href="#" class="toggle_btn jeg_mobile_toggle"><i class="fa fa-bars"></i></a>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_center jeg_nav_grow">
<div class="item_wrap jeg_nav_aligncenter">
<div class="jeg_nav_item jeg_mobile_logo">
<div class="site-title">
<a href="https://spotlightnews.com/">
<img data-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" alt="Spotlight News" data-light- data-light-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-dark- data-dark-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" class="jeg_logo_img lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img class='jeg_logo_img' src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" alt="Spotlight News"data-light-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" data-light-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x" data-dark-src="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png" data-dark-srcset="https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png 1x, https://www.spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png 2x"></noscript> </a>
</div>
</div> </div>
</div>
<div class="jeg_nav_col jeg_nav_right jeg_nav_normal">
<div class="item_wrap jeg_nav_alignright">
<div class="jeg_nav_item jeg_search_wrapper jeg_search_popup_expand">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://spotlightnews.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div> </div>
</div>
</div>
</div>
</div></div>
<div class="sticky_blankspace" style="height: 60px;"></div> </div>
<div class="post-wrapper">
<div class="post-wrap">
<div class="jeg_main ">
<div class="jeg_container">
<div class="jeg_content jeg_singlepage">
<div class="container">
<div class="jeg_ad jeg_article jnews_article_top_ads">
<div class='ads-wrapper  '></div> </div>
<div class="row">
<div class="jeg_main_content col-md-8">
<div class="jeg_inner_content">
<div class="jeg_breadcrumbs jeg_breadcrumb_container">
<div id="breadcrumbs"><span class="">
<a href="https://spotlightnews.com">Home</a>
</span><i class="fa fa-angle-right"></i><span class="">
<a href="https://spotlightnews.com/category/news/">News</a>
</span><i class="fa fa-angle-right"></i><span class="breadcrumb_last_link">
<a href="https://spotlightnews.com/category/news/community/">Community</a>
</span></div> </div>
<div class="entry-header">
<h1 class="jeg_post_title">Sgt. Joseph Iachetta walks out of rehab</h1>
<div class="jeg_meta_container"><div class="jeg_post_meta jeg_post_meta_1">
<div class="meta_left">
<div class="jeg_meta_author">
<img alt="Spotlight News" src="https://secure.gravatar.com/avatar/cf075c913b77356dc7163894dc92613c?s=80&#038;d=mm&#038;r=g" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" data-lazy-srcset="https://secure.gravatar.com/avatar/cf075c913b77356dc7163894dc92613c?s=160&#038;d=mm&#038;r=g 2x" data-lazy-src="https://secure.gravatar.com/avatar/cf075c913b77356dc7163894dc92613c?s=80&amp;is-pending-load=1#038;d=mm&#038;r=g" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='Spotlight News'  data-srcset='https://secure.gravatar.com/avatar/cf075c913b77356dc7163894dc92613c?s=160&#038;d=mm&#038;r=g 2x'  height='80' width='80' data-src='https://secure.gravatar.com/avatar/cf075c913b77356dc7163894dc92613c?s=80&#038;d=mm&#038;r=g' class='avatar avatar-80 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='Spotlight News' src='https://secure.gravatar.com/avatar/cf075c913b77356dc7163894dc92613c?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cf075c913b77356dc7163894dc92613c?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo' height='80' width='80' /></noscript></noscript> <span class="meta_text">by</span>
<a href="https://spotlightnews.com/author/spotlightnews/">Spotlight News</a> </div>
<div class="jeg_meta_date">
<a href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/">April 9, 2021</a>
</div>
<div class="jeg_meta_category">
<span><span class="meta_text">in</span>
<a href="https://spotlightnews.com/category/news/community/" rel="category tag">Community</a>, <a href="https://spotlightnews.com/category/news/" rel="category tag">News</a> </span>
</div>
</div>
<div class="meta_right">
<div class="jeg_meta_comment"><a href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/#comments"><i class="fa fa-comment-o"></i> 0</a></div>
</div>
</div>
</div>
</div>
<div class="jeg_featured featured_image"><a href="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=2560%2C1748&ssl=1"><div class="thumbnail-container animate-lazy" style="padding-bottom:50%"><img width="750" height="375" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-750x375 size-jnews-750x375 lazyload wp-post-image jetpack-lazy-image" alt="Sgt. Joseph Iachetta walks out of rehab" data-attachment-id="179699" data-permalink="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/attachment/img_5056/" data-orig-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=2560%2C1748&amp;ssl=1" data-orig-size="2560,1748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5056" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=728%2C497&amp;ssl=1" data-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=750%2C375&amp;ssl=1" data-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=360%2C180&amp;ssl=1 360w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=750%2C375&amp;ssl=1 750w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=1140%2C570&amp;ssl=1 1140w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?zoom=2&amp;resize=750%2C375&amp;ssl=1 1500w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?zoom=3&amp;resize=750%2C375&amp;ssl=1 2250w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 750px) 100vw, 750px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a></div>
<div class="jeg_share_top_container"><div class="jeg_share_button clearfix">
<div class="jeg_share_stats">
</div>
<div class="jeg_sharelist">
<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F" rel='nofollow' class="jeg_btn-facebook expanded"><i class="fa fa-facebook-official"></i><span>Share on Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Sgt.+Joseph+Iachetta+walks+out+of+rehab&url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F" rel='nofollow' class="jeg_btn-twitter expanded"><i class="fa fa-twitter"></i><span>Share on Twitter</span></a><a href="https://plus.google.com/share?url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F" rel='nofollow' class="jeg_btn-google-plus removed "><i class="fa fa-google-plus"></i></a>
<div class="share-secondary">
<a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F&title=Sgt.+Joseph+Iachetta+walks+out+of+rehab" rel='nofollow' class="jeg_btn-linkedin "><i class="fa fa-linkedin"></i></a><a href="https://www.pinterest.com/pin/create/bookmarklet/?pinFave=1&url=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F&media=https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=2560%2C1748&ssl=1&description=Sgt.+Joseph+Iachetta+walks+out+of+rehab" rel='nofollow' class="jeg_btn-pinterest "><i class="fa fa-pinterest"></i></a>
</div>
<a href="#" class="jeg_btn-toggle"><i class="fa fa-share"></i></a>
</div>
</div></div>
<div class="jeg_ad jeg_article jnews_content_top_ads "><div class='ads-wrapper  '></div></div>
<div class="entry-content no-share">
<div class="jeg_share_button share-float jeg_sticky_share clearfix share-monocrhome">
<div class="jeg_share_float_container"></div> </div>
<div class="content-inner  jeg_link_underline">
<p>SCHENECTADY — Albany County Sheriff&#8217;s Department Sgt. Joseph Iachetta, severely injured in a traffic accident on Feb. 8, walked out of rehab earlier this week.</p>
<p>Iachetta, a 30-year-old, seven-year veteran, was travelling east on Central Avenue when a tractor trailer made a turn into the Price Chopper Plaza, basically running over Iachetta’s SUV.</p>
<p>He was extricated from this vehicle and taken to Albany Medical Center Hospital where he underwent multiple surgeries.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_ads  "><div class='ads-wrapper align-center '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-30' style='align: center; height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-30'); });
</script>
</div> </div></div></div>
<p>The truck driver, Gregory Discipio, was not injured. Iachetta’s K9 partner, Rice, was not injured.</p>
<p>Iachetta’s injuries included brain hemorrhages, a detached retina, facial fractures, fractured ribs, a fractured jaw and other injuries.</p>
<p>On Tuesday, April 6, with his wife Sarah, he walked out of Sunnyview Rehabilitation Hospital under his own power.</p><div class="jeg_ad jeg_ad_article jnews_content_inline_2_ads  "><div class='ads-wrapper align-center '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-31' style='align: center; height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-31'); });
</script>
</div></div></div></div>
<p>The community rallied to help the Iachetta family — his wife is expecting the couple’s second child. A <a href="https://www.gofundme.com/f/the-iachetta-family">gofundme </a>page raised more than $133,000.</p>
<p>Photos contributed by Tom Heffernan.</p>
<div class="tiled-gallery type-rectangular tiled-gallery-unresized" data-original-width="728" data-carousel-extra='{&quot;blog_id&quot;:1,&quot;permalink&quot;:&quot;https:\/\/spotlightnews.com\/news\/2021\/04\/09\/sgt-joseph-iachetta-walks-out-of-rehab\/&quot;,&quot;likes_blog_id&quot;:183537336}' itemscope itemtype="http://schema.org/ImageGallery"> <div class="gallery-row" style="width: 728px; height: 336px;" data-original-width="728" data-original-height="336"> <div class="gallery-group images-1" style="width: 490px; height: 336px;" data-original-width="490" data-original-height="336"> <div class="tiled-gallery-item tiled-gallery-item-large" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="486"> <meta itemprop="height" content="332"> <img data-attachment-id="179699" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg" data-orig-size="2560,1748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5056" data-image-description data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=300%2C205&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=728%2C497&#038;ssl=1" src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?w=486&#038;h=332&#038;ssl=1" width="486" height="332" data-original-width="486" data-original-height="332" itemprop="http://schema.org/image" title="IMG_5056" alt="IMG_5056" style="width: 486px; height: 332px;" data-lazy-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?w=486&amp;is-pending-load=1#038;h=332&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="179699" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg" data-orig-size="2560,1748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5056" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=300%2C205&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=728%2C497&#038;ssl=1"  width="486" height="332" data-original-width="486" data-original-height="332" itemprop="http://schema.org/image" title="IMG_5056" alt="IMG_5056" style="width: 486px; height: 332px;" data-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?w=486&#038;h=332&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="179699" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg" data-orig-size="2560,1748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5056" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=300%2C205&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=728%2C497&#038;ssl=1" src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?w=486&#038;h=332&#038;ssl=1" width="486" height="332" data-original-width="486" data-original-height="332" itemprop="http://schema.org/image" title="IMG_5056" alt="IMG_5056" style="width: 486px; height: 332px;" /></noscript></noscript> </div> </div>  <div class="gallery-group images-2" style="width: 238px; height: 336px;" data-original-width="238" data-original-height="336"> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="234"> <meta itemprop="height" content="168"> <img data-attachment-id="179697" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg" data-orig-size="2560,1834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5044" data-image-description data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?fit=300%2C215&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?fit=728%2C521&#038;ssl=1" src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?w=234&#038;h=168&#038;ssl=1" width="234" height="168" data-original-width="234" data-original-height="168" itemprop="http://schema.org/image" title="IMG_5044" alt="IMG_5044" style="width: 234px; height: 168px;" data-lazy-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?w=234&amp;is-pending-load=1#038;h=168&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="179697" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg" data-orig-size="2560,1834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5044" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?fit=300%2C215&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?fit=728%2C521&#038;ssl=1"  width="234" height="168" data-original-width="234" data-original-height="168" itemprop="http://schema.org/image" title="IMG_5044" alt="IMG_5044" style="width: 234px; height: 168px;" data-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?w=234&#038;h=168&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="179697" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg" data-orig-size="2560,1834" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706090&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5044" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?fit=300%2C215&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?fit=728%2C521&#038;ssl=1" src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5044-scaled.jpg?w=234&#038;h=168&#038;ssl=1" width="234" height="168" data-original-width="234" data-original-height="168" itemprop="http://schema.org/image" title="IMG_5044" alt="IMG_5044" style="width: 234px; height: 168px;" /></noscript></noscript> </div> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="234"> <meta itemprop="height" content="160"> <img data-attachment-id="179700" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg" data-orig-size="2560,1756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5063" data-image-description data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?fit=300%2C206&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?fit=728%2C500&#038;ssl=1" src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?w=234&#038;h=160&#038;ssl=1" width="234" height="160" data-original-width="234" data-original-height="160" itemprop="http://schema.org/image" title="IMG_5063" alt="IMG_5063" style="width: 234px; height: 160px;" data-lazy-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?w=234&amp;is-pending-load=1#038;h=160&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="179700" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg" data-orig-size="2560,1756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5063" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?fit=300%2C206&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?fit=728%2C500&#038;ssl=1"  width="234" height="160" data-original-width="234" data-original-height="160" itemprop="http://schema.org/image" title="IMG_5063" alt="IMG_5063" style="width: 234px; height: 160px;" data-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?w=234&#038;h=160&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="179700" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg" data-orig-size="2560,1756" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706634&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5063" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?fit=300%2C206&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?fit=728%2C500&#038;ssl=1" src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5063-scaled.jpg?w=234&#038;h=160&#038;ssl=1" width="234" height="160" data-original-width="234" data-original-height="160" itemprop="http://schema.org/image" title="IMG_5063" alt="IMG_5063" style="width: 234px; height: 160px;" /></noscript></noscript> </div> </div>  </div>  <div class="gallery-row" style="width: 728px; height: 183px;" data-original-width="728" data-original-height="183"> <div class="gallery-group images-1" style="width: 243px; height: 183px;" data-original-width="243" data-original-height="183"> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="239"> <meta itemprop="height" content="179"> <img data-attachment-id="179702" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5069" data-image-description data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?fit=728%2C546&#038;ssl=1" src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?w=239&#038;h=179&#038;ssl=1" width="239" height="179" data-original-width="239" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5069" alt="IMG_5069" style="width: 239px; height: 179px;" data-lazy-src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?w=239&amp;is-pending-load=1#038;h=179&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="179702" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5069" data-image-description="" data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?fit=728%2C546&#038;ssl=1"  width="239" height="179" data-original-width="239" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5069" alt="IMG_5069" style="width: 239px; height: 179px;" data-src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?w=239&#038;h=179&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="179702" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706867&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5069" data-image-description="" data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?fit=728%2C546&#038;ssl=1" src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5069-scaled.jpg?w=239&#038;h=179&#038;ssl=1" width="239" height="179" data-original-width="239" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5069" alt="IMG_5069" style="width: 239px; height: 179px;" /></noscript></noscript> </div> </div>  <div class="gallery-group images-1" style="width: 243px; height: 183px;" data-original-width="243" data-original-height="183"> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="239"> <meta itemprop="height" content="179"> <img data-attachment-id="179698" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706266&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5048" data-image-description data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?fit=728%2C546&#038;ssl=1" src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?w=239&#038;h=179&#038;ssl=1" width="239" height="179" data-original-width="239" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5048" alt="IMG_5048" style="width: 239px; height: 179px;" data-lazy-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?w=239&amp;is-pending-load=1#038;h=179&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="179698" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706266&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5048" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?fit=728%2C546&#038;ssl=1"  width="239" height="179" data-original-width="239" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5048" alt="IMG_5048" style="width: 239px; height: 179px;" data-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?w=239&#038;h=179&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="179698" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706266&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5048" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?fit=728%2C546&#038;ssl=1" src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5048-scaled.jpg?w=239&#038;h=179&#038;ssl=1" width="239" height="179" data-original-width="239" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5048" alt="IMG_5048" style="width: 239px; height: 179px;" /></noscript></noscript> </div> </div>  <div class="gallery-group images-1" style="width: 242px; height: 183px;" data-original-width="242" data-original-height="183"> <div class="tiled-gallery-item tiled-gallery-item-small" itemprop="associatedMedia" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="width" content="238"> <meta itemprop="height" content="179"> <img data-attachment-id="179701" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5042" data-image-description data-medium-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?fit=728%2C546&#038;ssl=1" src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?w=238&#038;h=179&#038;ssl=1" width="238" height="179" data-original-width="238" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5042" alt="IMG_5042" style="width: 238px; height: 179px;" data-lazy-src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?w=238&amp;is-pending-load=1#038;h=179&#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-attachment-id="179701" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5042" data-image-description="" data-medium-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?fit=728%2C546&#038;ssl=1"  width="238" height="179" data-original-width="238" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5042" alt="IMG_5042" style="width: 238px; height: 179px;" data-src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?w=238&#038;h=179&#038;ssl=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-attachment-id="179701" data-orig-file="https://spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg" data-orig-size="2560,1920" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706016&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.942&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5042" data-image-description="" data-medium-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?fit=300%2C225&#038;ssl=1" data-large-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?fit=728%2C546&#038;ssl=1" src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5042-scaled.jpg?w=238&#038;h=179&#038;ssl=1" width="238" height="179" data-original-width="238" data-original-height="179" itemprop="http://schema.org/image" title="IMG_5042" alt="IMG_5042" style="width: 238px; height: 179px;" /></noscript></noscript> </div> </div>  </div>  </div>
<p>&nbsp;</p>
<div id="issuem-leaky-paywall-articles-remaining-nag"></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this to twitter or facebook:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-179695" class="share-twitter sd-button share-icon no-text" href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-179695" class="share-facebook sd-button share-icon no-text" href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
 <div class="jeg_post_tags"><span>Tags:</span> <a href="https://spotlightnews.com/tag/sgt-joe-iachetta/" rel="tag">Sgt. Joe Iachetta</a><a href="https://spotlightnews.com/tag/sheriff-craig-apple/" rel="tag">Sheriff Craig Apple</a></div>
</div>
</div>
<div class="jeg_share_bottom_container"></div>
<div class="jeg_ad jeg_article jnews_content_bottom_ads "><div class='ads-wrapper  '><div class='ads_code'>
<div id='div-gpt-ad-1464086044132-35' style='align: center; height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-35'); });
</script>
</div></div></div></div><div class="jnews_prev_next_container"><div class="jeg_prevnext_post">
<a href="https://spotlightnews.com/news/spotlight-on-business/2021/04/09/spotlight-on-business-balance-massage-and-healing-arts-wants-to-help-your-overall-health/" class="post prev-post">
<span class="caption">Previous Post</span>
<h3 class="post-title">SPOTLIGHT ON BUSINESS: Balance Massage and Healing Arts wants to help your overall health</h3>
</a>
</div></div><div class="jnews_author_box_container "></div><div class="jnews_related_post_container"></div><div class="jnews_popup_post_container"></div><div class="jnews_comment_container">
<div id="comments" class="ajax_comment_button" data-post-type="post" data-id="179695" data-loading="Loading Comment">
<span class="button">
Leave Comment </span>
</div></div>
</div>
</div>
<div class="jeg_sidebar  jeg_sticky_sidebar col-md-4">
<div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-4"><div class='jeg_ad jeg_ad_module jnews_module_179695_0_60708ccd77fe2   '><div class='ads-wrapper'><div class=''>
<div id='div-gpt-ad-1464086044132-8' style='align: center; height:90px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-8'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_social_counter" id="jnews_social_counter-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_179695_0_60708ccd7805f">
<h3 class="jeg_block_title"><span>Stay <strong>Connected with Us</strong></span></h3>
</div><ul class="jeg_socialcounter col4 light">
<li class="jeg_facebook">
<a href="https://www.facebook.com/spotlight.newspapers" target="_blank"><i class="fa fa-facebook"></i>
<span>7.1k</span>
<small>Fans</small>
</a>
</li><li class="jeg_facebook">
<a href="https://www.facebook.com/thespot518" target="_blank"><i class="fa fa-facebook"></i>
<span>4.7k</span>
<small>Fans</small>
</a>
</li><li class="jeg_facebook">
<a href="https://www.facebook.com/cdfamilynow/" target="_blank"><i class="fa fa-facebook"></i>
<span>610</span>
<small>Fans</small>
</a>
</li><li class="jeg_rss">
<a href="https://www.spotlightnews.com/rss" target="_blank"><i class="fa fa-rss"></i>
<span>357</span>
<small>Subscribers</small>
</a>
</li>
</ul></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-5"><div class='jeg_ad jeg_ad_module jnews_module_179695_1_60708ccd78470   '><div class='ads-wrapper'><div class=''>
<div id='div-gpt-ad-1464086044132-32' style='align: center; height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-32'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_module_block_19" id="jnews_module_block_19-1"><div class="jeg_postblock_19 jeg_postblock jeg_module_hook jeg_pagination_disable jeg_col_1o3 jnews_module_179695_2_60708ccd787cf   " data-unique="jnews_module_179695_2_60708ccd787cf">
<div class="jeg_block_heading jeg_block_heading_6 jeg_subcat_right">
<h3 class="jeg_block_title"><span>Recent News</span></h3>
</div>
<div class="jeg_block_container">
<div class="jeg_posts">
<article class="jeg_post jeg_pl_md_box format-standard">
<div class="box_wrap">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/"><div class="thumbnail-container animate-lazy  size-715 "><img width="350" height="250" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-350x250 size-jnews-350x250 lazyload wp-post-image jetpack-lazy-image" alt="Sgt. Joseph Iachetta walks out of rehab" data-attachment-id="179699" data-permalink="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/attachment/img_5056/" data-orig-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=2560%2C1748&amp;ssl=1" data-orig-size="2560,1748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5056" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=728%2C497&amp;ssl=1" data-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=350%2C250&amp;ssl=1" data-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=750%2C536&amp;ssl=1 750w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?zoom=2&amp;resize=350%2C250&amp;ssl=1 700w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?zoom=3&amp;resize=350%2C250&amp;ssl=1 1050w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 350px) 100vw, 350px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/">Sgt. Joseph Iachetta walks out of rehab</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/"><i class="fa fa-clock-o"></i> April 9, 2021</a></div></div>
</div>
</div>
</article>
<div class="jeg_postsmall jeg_load_more_flag">
<article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/spotlight-on-business/2021/04/09/spotlight-on-business-balance-massage-and-healing-arts-wants-to-help-your-overall-health/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="SPOTLIGHT ON BUSINESS: Garage Kings is the forefront company for epoxy floor installations" data-attachment-id="176993" data-permalink="https://spotlightnews.com/towns/saratoga-county/2021/02/13/spotlight-on-business-garage-kings-is-the-forefront-company-for-epoxy-floor-installations/attachment/2021-sob-logo-page-001-2/" data-orig-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=1488%2C397&amp;ssl=1" data-orig-size="1488,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 SOB logo-page-001" data-image-description="" data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=300%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=728%2C194&amp;ssl=1" data-src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://spotlightnews.com/news/spotlight-on-business/2021/04/09/spotlight-on-business-balance-massage-and-healing-arts-wants-to-help-your-overall-health/">SPOTLIGHT ON BUSINESS: Balance Massage and Healing Arts wants to help your overall health</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://spotlightnews.com/news/spotlight-on-business/2021/04/09/spotlight-on-business-balance-massage-and-healing-arts-wants-to-help-your-overall-health/"><i class="fa fa-clock-o"></i> April 9, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/04/09/spotlight-on-business-duck-donuts-is-changing-the-local-donut-game/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="SPOTLIGHT ON BUSINESS: Garage Kings is the forefront company for epoxy floor installations" data-attachment-id="176993" data-permalink="https://spotlightnews.com/towns/saratoga-county/2021/02/13/spotlight-on-business-garage-kings-is-the-forefront-company-for-epoxy-floor-installations/attachment/2021-sob-logo-page-001-2/" data-orig-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=1488%2C397&amp;ssl=1" data-orig-size="1488,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 SOB logo-page-001" data-image-description="" data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=300%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=728%2C194&amp;ssl=1" data-src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://spotlightnews.com/news/2021/04/09/spotlight-on-business-duck-donuts-is-changing-the-local-donut-game/">SPOTLIGHT ON BUSINESS: Duck Donuts is changing the local donut game</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://spotlightnews.com/news/2021/04/09/spotlight-on-business-duck-donuts-is-changing-the-local-donut-game/"><i class="fa fa-clock-o"></i> April 9, 2021</a></div></div>
</div>
</article><article class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/opinion/spotlight-blogs/2021/04/08/voorheesville-library-alzheimers-association-presents-virtually-at-vpl/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="VOORHEESVILLE LIBRARY: Sewing Hand Warmers" data-attachment-id="176188" data-permalink="https://spotlightnews.com/towns/albany-county/2021/01/21/voorheesville-library-sewing-hand-warmers-2/attachment/vorheesville-library-2-2/" data-orig-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?fit=486%2C351&amp;ssl=1" data-orig-size="486,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vorheesville-library-2 (2)" data-image-description="" data-medium-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?fit=486%2C351&amp;ssl=1" data-src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?w=486&amp;ssl=1 486w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title">
<a href="https://spotlightnews.com/opinion/spotlight-blogs/2021/04/08/voorheesville-library-alzheimers-association-presents-virtually-at-vpl/">VOORHEESVILLE LIBRARY: Alzheimer&#8217;s Association presents virtually at VPL</a>
</h3>
<div class="jeg_post_meta"><div class="jeg_meta_date"><a href="https://spotlightnews.com/opinion/spotlight-blogs/2021/04/08/voorheesville-library-alzheimers-association-presents-virtually-at-vpl/"><i class="fa fa-clock-o"></i> April 8, 2021</a></div></div>
</div>
</article>
</div>
</div>
<div class='module-overlay'>
<div class='preloader_type preloader_dot'>
<div class="module-preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="module-preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="module-preloader jeg_preloader square">
<div class="jeg_square">
<div class="jeg_square_inner"></div>
</div>
</div>
</div>
</div>
</div>
<div class="jeg_block_navigation">
<div class='navigation_overlay'><div class='module-preloader jeg_preloader'><span></span><span></span><span></span></div></div>
</div>
<script>var jnews_module_179695_2_60708ccd787cf = {"header_icon":"","first_title":"Recent News","second_title":"","url":"","header_type":"heading_6","header_background":"","header_secondary_background":"","header_text_color":"","header_line_color":"","header_accent_color":"","header_filter_category":"","header_filter_author":"","header_filter_tag":"","header_filter_text":"All","post_type":"post","content_type":"all","number_post":"4","post_offset":"0","unique_content":"disable","include_post":"","exclude_post":"","include_category":"","exclude_category":"","include_author":"","include_tag":"","exclude_tag":"","sort_by":"latest","date_format":"default","date_format_custom":"Y\/m\/d","force_normal_image_load":"","pagination_mode":"disable","pagination_nextprev_showtext":"","pagination_number_post":"6","pagination_scroll_limit":"0","boxed":"","boxed_shadow":"","el_id":"","el_class":"","scheme":"","column_width":"auto","title_color":"","accent_color":"","alt_color":"","excerpt_color":"","css":"","paged":1,"column_class":"jeg_col_1o3","class":"jnews_block_19"};</script>
</div></div><div class="widget widget_jnews_module_element_ads" id="jnews_module_element_ads-13"><div class='jeg_ad jeg_ad_module jnews_module_179695_3_60708cce4c627   '><div class='ads-wrapper'><div class=''>
<div id='div-gpt-ad-1464086044132-9' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1464086044132-9'); });
</script>
</div></div></div></div></div><div class="widget widget_jnews_tab_post" id="jnews_tab_post-1"><div class="jeg_block_heading jeg_block_heading_6 jnews_module_179695_0_60708cce4c689">
<h3 class="jeg_block_title"><span>Hot Stories This Week</span></h3>
</div><div class="jeg_tabpost_widget"><ul class="jeg_tabpost_nav">
<li data-tab-content="jeg_tabpost_1" class="active">Trending</li>
<li data-tab-content="jeg_tabpost_2">Comments</li>
<li data-tab-content="jeg_tabpost_3">Latest</li>
</ul><div class="jeg_tabpost_content"><div class="jeg_tabpost_item active" id="jeg_tabpost_1"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/government/2021/04/07/court-of-appeals-rules-against-justice-center/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Court upholds decisions to dismiss charges brought by Justice Center" data-attachment-id="146831" data-permalink="https://spotlightnews.com/news/2019/07/16/court-upholds-decisions-to-dismiss-charges-brought-by-justice-center/attachment/justice-center-photo-8128-4/" data-orig-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2019/07/justice-center-photo-8128.jpg?fit=768%2C614&amp;ssl=1" data-orig-size="768,614" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;10&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1482149743&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="justice-center-photo-8128" data-image-description="" data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2019/07/justice-center-photo-8128.jpg?fit=300%2C240&amp;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2019/07/justice-center-photo-8128.jpg?fit=728%2C582&amp;ssl=1" data-src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2019/07/justice-center-photo-8128.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2019/07/justice-center-photo-8128.jpg?resize=120%2C85&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2019/07/justice-center-photo-8128.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2019/07/justice-center-photo-8128.jpg?zoom=3&amp;resize=120%2C86&amp;ssl=1 360w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/government/2021/04/07/court-of-appeals-rules-against-justice-center/">Court of Appeals rules against Justice Center</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 7, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/04/01/colonie-democrats-poised-to-pick-jessica-mahar-as-third-town-board-candidate/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Colonie Democrats poised to pick Jessica Mahar as third Town Board candidate" data-attachment-id="179255" data-permalink="https://spotlightnews.com/news/2021/04/01/colonie-democrats-poised-to-pick-jessica-mahar-as-third-town-board-candidate/attachment/screen-shot-2021-04-01-at-1-05-38-pm/" data-orig-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?fit=1534%2C1058&amp;ssl=1" data-orig-size="1534,1058" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2021-04-01 at 1.05.38 PM" data-image-description="" data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?fit=300%2C207&amp;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?fit=728%2C502&amp;ssl=1" data-src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?resize=750%2C536&amp;ssl=1 750w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?resize=1140%2C815&amp;ssl=1 1140w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-01-at-1.05.38-PM.png?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/04/01/colonie-democrats-poised-to-pick-jessica-mahar-as-third-town-board-candidate/">Colonie Democrats poised to pick Jessica Mahar as third Town Board candidate</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 1, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/sports/2021/04/02/spotted-cba-loses-to-shen-on-snowy-cold-afternoon/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="SPOTTED: CBA loses to Shen on snowy, cold afternoon" data-attachment-id="179434" data-permalink="https://spotlightnews.com/sports/2021/04/02/spotted-cba-loses-to-shen-on-snowy-cold-afternoon/attachment/cba-shen-1308-2/" data-orig-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/CBA-Shen-1308-1-e1617379316994.jpg?fit=719%2C462&amp;ssl=1" data-orig-size="719,462" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON Z 6_2&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617310459&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;300&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="CBA-Shen-1308" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/CBA-Shen-1308-1-e1617379316994.jpg?fit=300%2C193&amp;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/CBA-Shen-1308-1-e1617379316994.jpg?fit=719%2C462&amp;ssl=1" data-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/CBA-Shen-1308-1-e1617379316994.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/CBA-Shen-1308-1-e1617379316994.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/CBA-Shen-1308-1-e1617379316994.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/CBA-Shen-1308-1-e1617379316994.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/sports/2021/04/02/spotted-cba-loses-to-shen-on-snowy-cold-afternoon/">SPOTTED: CBA loses to Shen on snowy, cold afternoon</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> April 2, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/03/30/selkirk-man-arrested-for-riot-at-u-s-capitol/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Selkirk man arrested for riot at U.S. Capitol" data-attachment-id="179102" data-permalink="https://spotlightnews.com/news/2021/03/30/selkirk-man-arrested-for-riot-at-u-s-capitol/attachment/bluelivesmatterspot-2-16-2/" data-orig-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?fit=2000%2C1240&amp;ssl=1" data-orig-size="2000,1240" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D5&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1596281427&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;130&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Bluelivesmatterspot-2-16" data-image-description="" data-medium-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?fit=300%2C186&amp;ssl=1" data-large-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?fit=728%2C451&amp;ssl=1" data-src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?resize=350%2C250&amp;ssl=1 350w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?resize=750%2C536&amp;ssl=1 750w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?resize=1140%2C815&amp;ssl=1 1140w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/03/Bluelivesmatterspot-2-16-e1617129175935.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/03/30/selkirk-man-arrested-for-riot-at-u-s-capitol/">Selkirk man arrested for riot at U.S. Capitol</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_date"><i class="fa fa-clock-o"></i> March 30, 2021</div>
</div>
</div>
</div></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_2"><div class="jegwidgetpopular"></div></div><div class="jeg_tabpost_item" id="jeg_tabpost_3"><div class="jegwidgetpopular"><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="Sgt. Joseph Iachetta walks out of rehab" data-attachment-id="179699" data-permalink="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/attachment/img_5056/" data-orig-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=2560%2C1748&amp;ssl=1" data-orig-size="2560,1748" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon PowerShot SX50 HS&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1617706570&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5056" data-image-description="" data-medium-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=300%2C205&amp;ssl=1" data-large-file="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?fit=728%2C497&amp;ssl=1" data-src="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=120%2C86&amp;ssl=1 120w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=350%2C250&amp;ssl=1 350w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?resize=750%2C536&amp;ssl=1 750w, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2021/04/IMG_5056-scaled.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/04/09/sgt-joseph-iachetta-walks-out-of-rehab/">Sgt. Joseph Iachetta walks out of rehab</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> April 9, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/spotlight-on-business/2021/04/09/spotlight-on-business-balance-massage-and-healing-arts-wants-to-help-your-overall-health/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="SPOTLIGHT ON BUSINESS: Garage Kings is the forefront company for epoxy floor installations" data-attachment-id="176993" data-permalink="https://spotlightnews.com/towns/saratoga-county/2021/02/13/spotlight-on-business-garage-kings-is-the-forefront-company-for-epoxy-floor-installations/attachment/2021-sob-logo-page-001-2/" data-orig-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=1488%2C397&amp;ssl=1" data-orig-size="1488,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 SOB logo-page-001" data-image-description="" data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=300%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=728%2C194&amp;ssl=1" data-src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/spotlight-on-business/2021/04/09/spotlight-on-business-balance-massage-and-healing-arts-wants-to-help-your-overall-health/">SPOTLIGHT ON BUSINESS: Balance Massage and Healing Arts wants to help your overall health</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> April 9, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/news/2021/04/09/spotlight-on-business-duck-donuts-is-changing-the-local-donut-game/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="SPOTLIGHT ON BUSINESS: Garage Kings is the forefront company for epoxy floor installations" data-attachment-id="176993" data-permalink="https://spotlightnews.com/towns/saratoga-county/2021/02/13/spotlight-on-business-garage-kings-is-the-forefront-company-for-epoxy-floor-installations/attachment/2021-sob-logo-page-001-2/" data-orig-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=1488%2C397&amp;ssl=1" data-orig-size="1488,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2021 SOB logo-page-001" data-image-description="" data-medium-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=300%2C80&amp;ssl=1" data-large-file="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?fit=728%2C194&amp;ssl=1" data-src="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=120%2C86&amp;ssl=1 120w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?resize=350%2C250&amp;ssl=1 350w, https://i0.wp.com/spotlightnews.com/wp-content/uploads/2021/02/2021-SOB-logo-page-001-1.jpg?zoom=2&amp;resize=120%2C86&amp;ssl=1 240w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/news/2021/04/09/spotlight-on-business-duck-donuts-is-changing-the-local-donut-game/">SPOTLIGHT ON BUSINESS: Duck Donuts is changing the local donut game</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> April 9, 2021</div>
</div>
</div>
</div><div class="jeg_post jeg_pl_sm format-standard">
<div class="jeg_thumb">
<a href="https://spotlightnews.com/opinion/spotlight-blogs/2021/04/08/voorheesville-library-alzheimers-association-presents-virtually-at-vpl/"><div class="thumbnail-container animate-lazy  size-715 "><img width="120" height="86" src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" class="attachment-jnews-120x86 size-jnews-120x86 lazyload wp-post-image jetpack-lazy-image" alt="VOORHEESVILLE LIBRARY: Sewing Hand Warmers" data-attachment-id="176188" data-permalink="https://spotlightnews.com/towns/albany-county/2021/01/21/voorheesville-library-sewing-hand-warmers-2/attachment/vorheesville-library-2-2/" data-orig-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?fit=486%2C351&amp;ssl=1" data-orig-size="486,351" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vorheesville-library-2 (2)" data-image-description="" data-medium-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?fit=300%2C217&amp;ssl=1" data-large-file="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?fit=486%2C351&amp;ssl=1" data-src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?resize=120%2C86&amp;ssl=1" data-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?w=486&amp;ssl=1 486w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?resize=300%2C217&amp;ssl=1 300w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?resize=120%2C86&amp;ssl=1 120w, https://i1.wp.com/spotlightnews.com/wp-content/uploads/2021/01/Vorheesville-library-2-2.jpg?resize=350%2C250&amp;ssl=1 350w" data-sizes="auto" data-expand="700" data-lazy-sizes="(max-width: 120px) 100vw, 120px" data-lazy-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></a>
</div>
<div class="jeg_postblock_content">
<h3 class="jeg_post_title"><a property="url" href="https://spotlightnews.com/opinion/spotlight-blogs/2021/04/08/voorheesville-library-alzheimers-association-presents-virtually-at-vpl/">VOORHEESVILLE LIBRARY: Alzheimer&#8217;s Association presents virtually at VPL</a></h3>
<div class="jeg_post_meta">
<div class="jeg_meta_like"><i class="fa fa-clock-o"></i> April 8, 2021</div>
</div>
</div>
</div></div></div></div></div></div></div> </div>
<div class="jeg_ad jeg_article jnews_article_bottom_ads">
<div class='ads-wrapper  '></div> </div>
</div>
</div>
</div>
</div>
<div id="post-body-class" class="post-template-default single single-post postid-179695 single-format-standard wp-embed-responsive non-logged-in tribe-no-js tribe-theme-parent-jnews tribe-theme-child-jnews-child jeg_toggle_dark jeg_single_tpl_1 jnews jsc_normal wpb-js-composer js-comp-ver-6.6.0 vc_responsive"></div>
</div>
<div class="post-ajax-overlay">
<div class="preloader_type preloader_dot">
<div class="newsfeed_preloader jeg_preloader dot">
<span></span><span></span><span></span>
</div>
<div class="newsfeed_preloader jeg_preloader circle">
<div class="jnews_preloader_circle_outer">
<div class="jnews_preloader_circle_inner"></div>
</div>
</div>
<div class="newsfeed_preloader jeg_preloader square">
<div class="jeg_square"><div class="jeg_square_inner"></div></div>
</div>
</div>
</div>
</div>
<div class="footer-holder" id="footer" data-id="footer">
<div class="jeg_footer jeg_footer_1 dark">
<div class="jeg_footer_container jeg_container">
<div class="jeg_footer_content">
<div class="container">
<div class="row">
<div class="jeg_footer_primary clearfix">
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_about" id="jnews_about-1"> <div class="jeg_about ">
<a class="footer_logo" href="https://spotlightnews.com/">
<img class='lazyload' src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/jeg-empty.png" data-src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png?fit=370%2C108&#038;ssl=1" data-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png?fit=370%2C108&#038;ssl=1 1x, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png?fit=377%2C110&#038;ssl=1 2x" alt="Spotlight News" data-light-src="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png?fit=370%2C108&#038;ssl=1" data-light-srcset="https://i1.wp.com/spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOREV260x75.png?fit=370%2C108&#038;ssl=1 1x, https://i2.wp.com/spotlightnews.com/wp-content/uploads/2020/10/Spotlightnews.comNEWLOGOrev377x110.png?fit=377%2C110&#038;ssl=1 2x" data-dark-src="https://spotlightnews.com/wp-content/themes/jnews/assets/img/logo_darkmode.png" data-dark-srcset="https://spotlightnews.com/wp-content/themes/jnews/assets/img/logo_darkmode.png 1x, https://spotlightnews.com/wp-content/themes/jnews/assets/img/logo_darkmode@2x.png 2x" data-pin-no-hover="true">
</a>
<p>Spotlight News, The Spot 518 and Capital District Family Now are divisions of Community Media Group, LLC. Our local offices are located at 341 Delaware Ave, Delmar, NY 12054. You can contact us at 518.439.4949.</p>
</div>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_categories" id="categories-1"><div class="jeg_footer_heading jeg_footer_heading_1"><h3 class="jeg_footer_title"><span>Browse </span></h3></div><form action="https://spotlightnews.com" method="get"><label class="screen-reader-text" for="cat">Browse </label><select name='cat' id='cat' class='postform'>
<option value='-1'>Select Category</option>
<option class="level-0" value="3084">Albany County&nbsp;&nbsp;(449)</option>
<option class="level-0" value="32">Art&nbsp;&nbsp;(93)</option>
<option class="level-0" value="2">Bethlehem&nbsp;&nbsp;(1,090)</option>
<option class="level-0" value="7611">Blogs&nbsp;&nbsp;(640)</option>
<option class="level-0" value="9">Business&nbsp;&nbsp;(1,339)</option>
<option class="level-0" value="20502">Capital District Family Now&nbsp;&nbsp;(40)</option>
<option class="level-0" value="1153">capital-district-senior-spotlight-Senior Resources&nbsp;&nbsp;(79)</option>
<option class="level-0" value="13960">Coeymans&nbsp;&nbsp;(36)</option>
<option class="level-0" value="3">Colonie&nbsp;&nbsp;(845)</option>
<option class="level-0" value="4653">Comedy&nbsp;&nbsp;(27)</option>
<option class="level-0" value="11323">Community&nbsp;&nbsp;(977)</option>
<option class="level-0" value="10733">Community Blogs&nbsp;&nbsp;(624)</option>
<option class="level-0" value="20181">Covid-19 Updates&nbsp;&nbsp;(601)</option>
<option class="level-0" value="12">Crime&nbsp;&nbsp;(1,512)</option>
<option class="level-0" value="10887">Culture&nbsp;&nbsp;(199)</option>
<option class="level-0" value="19538">Discover Coeymans Selkirk and Feura Bush&nbsp;&nbsp;(6)</option>
<option class="level-0" value="19153">Discover Delmar&nbsp;&nbsp;(5)</option>
<option class="level-0" value="18619">Discover Glenmont&nbsp;&nbsp;(6)</option>
<option class="level-0" value="18803">Discover Guilderland&nbsp;&nbsp;(2)</option>
<option class="level-0" value="18960">Discover Latham and Boght&nbsp;&nbsp;(6)</option>
<option class="level-0" value="18524">Discover Loudonville&nbsp;&nbsp;(8)</option>
<option class="level-0" value="19752">Discover Menands&nbsp;&nbsp;(2)</option>
<option class="level-0" value="19716">Discover Slingerlands&nbsp;&nbsp;(4)</option>
<option class="level-0" value="19471">Discover Village of Colonie&nbsp;&nbsp;(3)</option>
<option class="level-0" value="19377">Discover Voorheesville and New Scotland&nbsp;&nbsp;(3)</option>
<option class="level-0" value="19659">Discover Wolf Road&nbsp;&nbsp;(6)</option>
<option class="level-0" value="10729">Doc&#8217;s Diary&nbsp;&nbsp;(14)</option>
<option class="level-0" value="211">Entertainment&nbsp;&nbsp;(772)</option>
<option class="level-0" value="16025">Environment&nbsp;&nbsp;(81)</option>
<option class="level-0" value="35">Food and Drink&nbsp;&nbsp;(224)</option>
<option class="level-0" value="10728">Frankly Speaking&nbsp;&nbsp;(34)</option>
<option class="level-0" value="218">Galleries&nbsp;&nbsp;(888)</option>
<option class="level-0" value="2623">Government&nbsp;&nbsp;(921)</option>
<option class="level-0" value="4">Guilderland&nbsp;&nbsp;(187)</option>
<option class="level-0" value="38">Health &amp; Fitness&nbsp;&nbsp;(172)</option>
<option class="level-0" value="19">High School Sports&nbsp;&nbsp;(1,387)</option>
<option class="level-0" value="10775">Keep it Simple&nbsp;&nbsp;(4)</option>
<option class="level-0" value="14">Milestones&nbsp;&nbsp;(66)</option>
<option class="level-0" value="19566">Multimedia&nbsp;&nbsp;(27)</option>
<option class="level-0" value="4685">Museums&nbsp;&nbsp;(13)</option>
<option class="level-0" value="36">Music&nbsp;&nbsp;(815)</option>
<option class="level-0" value="6073">Nature/Outdoors&nbsp;&nbsp;(56)</option>
<option class="level-0" value="9415">New Scotland&nbsp;&nbsp;(57)</option>
<option class="level-0" value="7">News&nbsp;&nbsp;(14,957)</option>
<option class="level-0" value="8">Obituaries&nbsp;&nbsp;(20)</option>
<option class="level-0" value="24">Opinion&nbsp;&nbsp;(1,257)</option>
<option class="level-0" value="212">Our Opinion&nbsp;&nbsp;(387)</option>
<option class="level-0" value="1132">Parent Pages&nbsp;&nbsp;(457)</option>
<option class="level-0" value="1149">Parenting Columns&nbsp;&nbsp;(187)</option>
<option class="level-0" value="1148">Parenting News&nbsp;&nbsp;(62)</option>
<option class="level-0" value="1150">Parenting Resources&nbsp;&nbsp;(38)</option>
<option class="level-0" value="214">Point of View&nbsp;&nbsp;(161)</option>
<option class="level-0" value="39">Pop Culture&nbsp;&nbsp;(60)</option>
<option class="level-0" value="10529">Porco Trial&nbsp;&nbsp;(113)</option>
<option class="level-0" value="13">Professional Sports&nbsp;&nbsp;(76)</option>
<option class="level-0" value="1326">Rensselaer County&nbsp;&nbsp;(72)</option>
<option class="level-0" value="19378">Reviews&nbsp;&nbsp;(16)</option>
<option class="level-0" value="5">Saratoga County&nbsp;&nbsp;(76)</option>
<option class="level-0" value="6">Schenectady County&nbsp;&nbsp;(73)</option>
<option class="level-0" value="2881">Schools&nbsp;&nbsp;(503)</option>
<option class="level-0" value="1154">Senior Columns&nbsp;&nbsp;(131)</option>
<option class="level-0" value="1152">Senior News&nbsp;&nbsp;(61)</option>
<option class="level-0" value="1151">Senior Spotlight&nbsp;&nbsp;(258)</option>
<option class="level-0" value="18">Sports&nbsp;&nbsp;(1,041)</option>
<option class="level-0" value="10083">Spotlight On Business&nbsp;&nbsp;(346)</option>
<option class="level-0" value="15395">Spotlight on Finance&nbsp;&nbsp;(25)</option>
<option class="level-0" value="30">The Spot&nbsp;&nbsp;(2,961)</option>
<option class="level-0" value="4214">Theatre&nbsp;&nbsp;(113)</option>
<option class="level-0" value="16">Towns&nbsp;&nbsp;(1,972)</option>
<option class="level-0" value="213">Your Opinion&nbsp;&nbsp;(807)</option>
<option class="level-0" value="22">Youth Sports&nbsp;&nbsp;(73)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>
</div> </div>
<div class="col-md-4 footer_column">
<div class="footer_widget widget_jnews_social" id="jnews_social-1">
<div class="jeg_social_wrap ">
<p>
<strong>Follow Us</strong> </p>
<div class="socials_widget   rounded">
<a href="https://www.facebook.com/spotlight.newspapers/" target="_blank" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.facebook.com/thespot518/" target="_blank" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://www.facebook.com/cdfamilynow/" target="_blank" class="jeg_facebook">
<i class="fa fa-facebook"></i>
</a><a href="https://twitter.com/spotnewsfeed" target="_blank" class="jeg_twitter">
<i class="fa fa-twitter"></i>
</a><a href="https://www.instagram.com/spotlightnewspapers/" target="_blank" class="jeg_instagram">
<i class="fa fa-instagram"></i>
</a> </div>
<style scoped></style> </div>
</div> </div>
</div>
</div>
<div class="jeg_footer_secondary clearfix">

<div class="footer_right">
<ul class="jeg_menu_footer"><li id="menu-item-171135" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171135"><a href="/about-us/">About</a></li>
<li id="menu-item-171223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171223"><a href="https://spotlightnews.com/about-us/advertise/">Advertise</a></li>
<li id="menu-item-171224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171224"><a href="https://spotlightnews.com/about-us/policies/">Contact the Editor</a></li>
<li id="menu-item-171225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171225"><a href="https://spotlightnews.com/about-us/employment/">Employment</a></li>
<li id="menu-item-171227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171227"><a href="https://spotlightnews.com/about-us/our-team/">Our Team</a></li>
<li id="menu-item-171226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171226"><a href="https://spotlightnews.com/about-us/spotlight-news-policies/">Privacy &#038; Policy</a></li>
</ul>
</div>

<p class="copyright"> © 2021 Community Media Group, LLC - 341 Delaware Ave. Delmar, NY 12054.
518.439.4949 </p>
</div> 
</div>
</div>
</div>
</div>
</div>
<div class="jscroll-to-top">
<a href="#back-to-top" class="jscroll-to-top_link"><i class="fa fa-angle-up"></i></a>
</div>
</div>

<div id="jeg_off_canvas" class="normal">
<a href="#" class="jeg_menu_close"><i class="jegicon-cross"></i></a>
<div class="jeg_bg_overlay"></div>
<div class="jeg_mobile_wrapper">
<div class="nav_wrap">
<div class="item_main">

<div class="jeg_aside_item jeg_search_wrapper jeg_search_no_expand round">
<a href="#" class="jeg_search_toggle"><i class="fa fa-search"></i></a>
<form action="https://spotlightnews.com/" method="get" class="jeg_search_form" target="_top">
<input name="s" class="jeg_search_input" placeholder="Search..." type="text" value="" autocomplete="off">
<button type="submit" class="jeg_search_button btn"><i class="fa fa-search"></i></button>
</form>

<div class="jeg_search_result jeg_search_hide with_result">
<div class="search-result-wrapper">
</div>
<div class="search-link search-noresult">
No Result </div>
<div class="search-link search-all-button">
<i class="fa fa-search"></i> View All Result </div>
</div></div><div class="jeg_aside_item">
<ul class="jeg_mobile_menu"><li id="menu-item-171218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-171218"><a href="https://spotlightnews.com/">Home</a></li>
<li id="menu-item-171219" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-171219"><a href="https://spotlightnews.com/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-173033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173033"><a href="https://spotlightnews.com/category/news/spotlight-on-business/">Spotlight On Business</a></li>
<li id="menu-item-173034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-173034"><a href="https://spotlightnews.com/category/news/spotlight-on-finance/">Spotlight on Finance</a></li>
</ul>
</li>
<li id="menu-item-171222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171222"><a href="https://spotlightnews.com/category/sports/">Sports</a></li>
<li id="menu-item-171220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171220"><a href="https://spotlightnews.com/category/thespot/">The Spot 518</a></li>
<li id="menu-item-171228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171228"><a href="/hot-spots-calendar/">Hot Spots Calendar</a></li>
<li id="menu-item-171221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-171221"><a href="https://spotlightnews.com/category/opinion/">Opinion</a></li>
<li id="menu-item-171230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171230"><a href="https://spotlightnews.com/subscribe/joinus/">Subscribe</a></li>
<li id="menu-item-171229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171229"><a href="https://spotlightnews.com/log-in/">Log In</a></li>
<li id="menu-item-171231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171231"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Search">Classifieds</a>
<ul class="sub-menu">
<li id="menu-item-171232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171232"><a href="https://ads.denpubs.com:9443/TheClassifiedSuperstore/Advertising/Advertiser/Account/Login?name=Spotlight">Advertiser Login</a></li>
</ul>
</li>
</ul></div> </div>
<div class="item_bottom">
<div class="jeg_aside_item socials_widget nobg">
<a href="https://facebook.com" target='_blank' class="jeg_facebook"><i class="fa fa-facebook"></i> </a><a href="https://twitter.com" target='_blank' class="jeg_twitter"><i class="fa fa-twitter"></i> </a></div><div class="jeg_aside_item jeg_aside_copyright">
<p>© 2021 Community Media Group, LLC - 341 Delaware Ave. Delmar, NY 12054.
518.439.4949</p>
</div> </div>
</div> </div>
</div><script type="text/javascript">var jfla = ["view_counter"]</script> <script>
					window.ga = window.ga || function () {(ga.q = ga.q || []).push(arguments);};
					ga.l = +new Date;
	              	ga('create', 'UA-6305603-1', 'auto')
	              	ga('send', 'pageview')
				</script>
<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<div id="selectShareContainer">
<div class="selectShare-inner">
 <div class="select_share jeg_share_button">
<button class="select-share-button jeg_btn-facebook" data-url="http://www.facebook.com/sharer.php?u=[url]&quote=[selected_text]" data-post-url="https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F" data-image-url="" data-title="Sgt.+Joseph+Iachetta+walks+out+of+rehab"><i class="fa fa-facebook-official"></i></a><button class="select-share-button jeg_btn-twitter" data-url="https://twitter.com/intent/tweet?text=[selected_text]&url=[url]" data-post-url="https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F" data-image-url="" data-title="Sgt.+Joseph+Iachetta+walks+out+of+rehab"><i class="fa fa-twitter"></i></a>
</div>
<div class="selectShare-arrowClip">
<div class="selectShare-arrow"></div>
</div>
</div>
</div><div class="jeg_read_progress_wrapper"></div><script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script>
<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/spotlightnews.com\/news\/2021\/04\/09\/sgt-joseph-iachetta-walks-out-of-rehab\/":179695};
	</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.4' id='smush-lazy-load-js'></script>
<script type='text/javascript' id='leaky_paywall_basic_shipping-js-extra'>
/* <![CDATA[ */
var leaky_paywall_basic_shipping = {"ajaxurl":"https:\/\/spotlightnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-basic-shipping/includes/js/script.js?ver=1.7.0' id='leaky_paywall_basic_shipping-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/leaky-paywall-invoices/includes/js/script.js?ver=5.7' id='leaky_paywall_invoices_script-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews-child/assets/js/carousel-analytics.js' id='google-analytics-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/comment-reply.min.js?ver=5.7' id='comment-reply-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.7' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.7' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.6.0' id='isotope-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/lazysizes.js?ver=1.0.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/ls.bgset.js?ver=1.0.0' id='bgset-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/owl-carousel2/owl.carousel.js?ver=1.0.0' id='owlcarousel-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/superfish.js?ver=1.0.0' id='superfish-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/theia-sticky-sidebar.js?ver=1.0.0' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.waypoints.js?ver=1.0.0' id='waypoint-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.scrollTo.js?ver=1.0.0' id='scrollto-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.parallax.js?ver=1.0.0' id='parallax-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.okayNav.js?ver=1.0.0' id='okaynav-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.mousewheel.js?ver=1.0.0' id='mousewheel-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/modernizr-custom.js?ver=1.0.0' id='modernizr-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.smartresize.js?ver=1.0.0' id='smartresize-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/chosen.jquery.js?ver=1.0.0' id='chosen-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.magnific-popup.js?ver=1.0.0' id='magnific-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.jnewsgif.js?ver=1.0.0' id='jnews-gif-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.jowlslider.js?ver=1.0.0' id='jnews-owlslider-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.jsticky.js?ver=1.0.0' id='jnews-sticky-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.transit.min.js?ver=1.0.0' id='jquery-transit-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/jquery.module.js?ver=1.0.0' id='jnews-landing-module-js'></script>
<script type='text/javascript' id='jnews-main-js-extra'>
/* <![CDATA[ */
var jnewsoption = {"login_reload":"https:\/\/spotlightnews.com\/news\/2021\/04\/09\/sgt-joseph-iachetta-walks-out-of-rehab","popup_script":"magnific","single_gallery":"","ismobile":"","isie":"","sidefeed_ajax":"","language":"en_US","module_prefix":"jnews_module_ajax_","live_search":"","postid":"179695","isblog":"1","admin_bar":"0","follow_video":"","follow_position":"top_right","rtl":"0","gif":"","lang":{"invalid_recaptcha":"Invalid Recaptcha!","empty_username":"Please enter your username!","empty_email":"Please enter your email!","empty_password":"Please enter your password!"},"recaptcha":"1","site_slug":"\/","site_domain":"spotlightnews.com","zoom_button":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/main.js?ver=1.0.0' id='jnews-main-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/zoom-button.js?ver=1.0.0' id='jnews-zoom-button-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/popup-post.js?ver=1.0.0' id='jnews-popup-post-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/darkmode.js?ver=1.0.0' id='jnews-darkmode-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/themes/jnews/assets/js/html5shiv.min.js?ver=1.0.0' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' id='jnews-select-share-js-extra'>
/* <![CDATA[ */
var jnews_select_share = {"is_customize_preview":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jnews-social-share/assets/js/plugin.js' id='jnews-select-share-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/spotlightnews.com\/wp-admin\/admin-ajax.php","nonce":"4c69f18de9","display_exif":"0","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/spotlightnews.com\/spotlight-login\/?redirect_to=https%3A%2F%2Fspotlightnews.com%2Fnews%2F2021%2F04%2F09%2Fsgt-joseph-iachetta-walks-out-of-rehab%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.6' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jetpack/_inc/build/tiled-gallery/tiled-gallery/tiled-gallery.min.js?ver=5.7' id='tiled-gallery-js'></script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jnews-essential/assets/js/analytics.js' id='jnews-analytics-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://spotlightnews.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.6' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<div class="jeg_ad jnews_mobile_sticky_ads "></div><script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/spotlightnews.com\/news\/2021\/04\/09\/sgt-joseph-iachetta-walks-out-of-rehab\/"},"dateCreated":"2021-04-09 12:09:53","datePublished":"2021-04-09 12:09:53","dateModified":"2021-04-09 16:23:44","url":"https:\/\/spotlightnews.com\/news\/2021\/04\/09\/sgt-joseph-iachetta-walks-out-of-rehab\/","headline":"Sgt. Joseph Iachetta walks out of rehab","name":"Sgt. Joseph Iachetta walks out of rehab","articleBody":"SCHENECTADY \u2014 Albany County Sheriff's Department Sgt. Joseph Iachetta, severely injured in a traffic accident on Feb. 8, walked out of rehab earlier this week.\r\n\r\nIachetta, a 30-year-old, seven-year veteran, was travelling east on Central Avenue when a tractor trailer made a turn into the Price Chopper Plaza, basically running over Iachetta\u2019s SUV.\r\n\r\nHe was extricated from this vehicle and taken to Albany Medical Center Hospital where he underwent multiple surgeries.\r\n\r\nThe truck driver, Gregory Discipio, was not injured. Iachetta\u2019s K9 partner, Rice, was not injured.\r\n\r\nIachetta\u2019s injuries included brain hemorrhages, a detached retina, facial fractures, fractured ribs, a fractured jaw and other injuries.\r\n\r\nOn Tuesday, April 6, with his wife Sarah, he walked out of Sunnyview Rehabilitation Hospital under his own power.\r\n\r\nThe community rallied to help the Iachetta family \u2014 his wife is expecting the couple\u2019s second child. A <a href=\"https:\/\/www.gofundme.com\/f\/the-iachetta-family\">gofundme <\/a>page raised more than $133,000.\r\n\r\nPhotos contributed by Tom Heffernan.\r\n\r\n[gallery type=\"rectangular\" link=\"none\" ids=\"179697,179698,179699,179700,179701,179702\" orderby=\"rand\"]\r\n\r\n&nbsp;","author":{"@type":"Person","name":"Spotlight News","url":"https:\/\/spotlightnews.com\/author\/spotlightnews\/"},"articleSection":["Community","News"],"image":{"@type":"ImageObject","url":"https:\/\/spotlightnews.com\/wp-content\/uploads\/2021\/04\/IMG_5056-scaled.jpg","width":2560,"height":1748},"publisher":{"@type":"Organization","name":"Spotlight News","url":"https:\/\/spotlightnews.com","logo":{"@type":"ImageObject","url":"https:\/\/www.spotlightnews.com\/wp-content\/uploads\/2020\/10\/Spotlightnews.comNEWLOGO260x75.jpg"},"sameAs":["http:\/\/facebook.com","http:\/\/twitter.com"]}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"hentry","entry-title":"Sgt. Joseph Iachetta walks out of rehab","published":"2021-04-09 12:09:53","updated":"2021-04-09 16:23:44"}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/spotlightnews.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/spotlightnews.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https:\/\/spotlightnews.com\/category\/news\/community\/","name":"Community"}},{"@type":"ListItem","position":4,"item":{"@id":"https:\/\/spotlightnews.com","name":"Home"}},{"@type":"ListItem","position":5,"item":{"@id":"https:\/\/spotlightnews.com\/category\/news\/","name":"News"}},{"@type":"ListItem","position":6,"item":{"@id":"https:\/\/spotlightnews.com\/category\/news\/community\/","name":"Community"}}]}</script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6',blog:'183537336',post:'179695',tz:'-4',srv:'spotlightnews.com'} ]);
	_stq.push([ 'clickTrackerInit', '183537336', '179695' ]);
</script>
</body>
</html>
